Announcement

Collapse
No announcement yet.

Synaptic works but Firefox doesn't

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Synaptic works but Firefox doesn't

    Sorry if this is a lame question -
    Installed Ubuntu 6.06 to a friend's spare Dell PC. He's using Qwest DSL. Synaptic Package Mgr works - updated Dapper just fine. Firefox can't find Google or Yahoo! but will go to the Ubuntu website in the Bookmarks. We were able to browse forums, wiki, support pages, etc. Tried pinging a test Qwest address and packets returned 100%
    I'm not very good with TCP/IP, DNS, DHCP, etc. Anyone have any ideas?

  • #2
    Telkwa, are all packets being returned when pinging any non-Qwest address?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Hi, Michael -
      This ended up being a simple fix. I'm a newb. Disabled IPV6 in Firefox and we have a happy customer!
      He likes Opera. I'll probly follow the wiki directions to disable IPV6 within the OS so that it's off for everything.

      Comment


      • #4
        It also means his DNS service (probably from his ISP) is too slow to respond. If you don't want to go through all the trouble of disabling IPv6, direct him here:

        www.opendns.com

        And let him follow the instructions.

        Comment


        • #5
          Right, that's how I understood it - not a flaw in Ubuntu, it's some part of Qwest's hardware that doesn't support the IPV6 packets. Probably the Actiontec modem on his desk but who knows. Just happy to get it working!!

          Comment

          Working...
          X