Announcement

Collapse
No announcement yet.

Server not reporting last reboot?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server not reporting last reboot?

    Hey all,

    Just for fun, I wanted to see when the last reboot was on my server, but was surprised to see nothing at all was listed.

    Code:
    root@pixel [~]# last reboot
    
    wtmp begins Tue Aug  1 11:43:31 2006
    Is there a specific reason for this? It reports 60d uptime, but has been going since March. Just curious if this is something I should look into, or to just leave it?

    Thanks!

  • #2
    Do you have any cron jobs that clean the wtmp logs?

    Comment


    • #3
      To be honest, I really have no clue.

      Code:
      24 2 * * * /scripts/upcp
      0 1 * * * /scripts/cpbackup
      */15 * * * * /usr/local/cpanel/whostmgr/bin/dnsqueue > /dev/null 2>&1
      2,58 * * * * /usr/local/bandmin/bandmin
      0 0 * * * /usr/local/bandmin/ipaddrmap
      0 6 * * * /scripts/exim_tidydb > /dev/null 2>&1
      16 21 * * * /usr/local/cpanel/whostmgr/docroot/cgi/cpaddons_report.pl --notify
      */5 * * * * /usr/local/cpanel/bin/dcpumon >/dev/null 2>&1
      Could be one of those Cpanel scripts doing it I suppose. I will have to look into them. I find it odd that the wtmp would ever need to be cleaned though...

      Comment


      • #4
        have you checked the contents of: /etc/
        cron.daily/ cron.hourly/ cron.monthly/ cron.weekly/

        Comment

        Working...
        X