Announcement

Collapse
No announcement yet.

Ubuntu 12.04.3 LTS Release Just Happened

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ubuntu 12.04.3 LTS Release Just Happened

    Phoronix: Ubuntu 12.04.3 LTS Release Just Happened

    Friday afternoon marked the release of Ubuntu 12.04.3 LTS, the latest point release to the most recent Ubuntu Linux Long-Term Support update...

    http://www.phoronix.com/vr.php?view=MTQ0NDE

  • #2
    Originally posted by phoronix View Post
    Phoronix: Ubuntu 12.04.3 LTS Release Just Happened

    Friday afternoon marked the release of Ubuntu 12.04.3 LTS, the latest point release to the most recent Ubuntu Linux Long-Term Support update...

    http://www.phoronix.com/vr.php?view=MTQ0NDE
    Just waiting for the Bug Tracker's to get Blown up

    Comment


    • #3
      Originally posted by LinuxGamer View Post
      Just waiting for the Bug Tracker's to get Blown up
      Your obsession with Canonical and Ubuntu cannot be healthy.

      Comment


      • #4
        Originally posted by jayrulez View Post
        Your obsession with Canonical and Ubuntu cannot be healthy.
        So is your Zealot and You do have a good Point Any thing to do with Canonical or Ubuntu is Unhealthy

        Comment


        • #5
          Originally posted by LinuxGamer View Post
          So is your Zealot and You do have a good Point Any thing to do with Canonical or Ubuntu is Unhealthy
          Shhhh! You "inner idiot" is showing.

          Comment


          • #6
            Anyone tried to upgrade to it manually? I have same problem on 2 PCs:
            Code:
            sudo apt-get install --install-recommends linux-generic-lts-raring linux-headers-generic-lts-raring xserver-xorg-lts-raring
            ...
            The following packages have unmet dependencies:
            xserver-xorg-lts-raring : Depends: xserver-xorg-input-evdev-lts-raring but it is not going to be installed
                                       Recommends: libgl1-mesa-dri-lts-raring but it is not going to be installed
                                       Recommends: libgl1-mesa-glx-lts-raring but it is not going to be installed
                                       Recommends: xserver-xorg-input-all-lts-raring but it is not going to be installed
                                       Recommends: xserver-xorg-video-all-lts-raring but it is not going to be installed
                                       Recommends: x11-xserver-utils-lts-raring
                                       Conflicts: libgl1-mesa-glx (>= 0~)
                                       Conflicts: libgl1-mesa-glx:i386 (>= 0~)
                                       Conflicts: libglapi-mesa (>= 0~)
                                       Conflicts: libglapi-mesa:i386 (>= 0~)
            E: Unable to correct problems, you have held broken packages.

            Comment


            • #7
              Originally posted by leonmaxx View Post
              Anyone tried to upgrade to it manually? I have same problem on 2 PCs:
              Code:
              sudo apt-get install --install-recommends linux-generic-lts-raring linux-headers-generic-lts-raring xserver-xorg-lts-raring
              ...
              The following packages have unmet dependencies:
              xserver-xorg-lts-raring : Depends: xserver-xorg-input-evdev-lts-raring but it is not going to be installed
                                         Recommends: libgl1-mesa-dri-lts-raring but it is not going to be installed
                                         Recommends: libgl1-mesa-glx-lts-raring but it is not going to be installed
                                         Recommends: xserver-xorg-input-all-lts-raring but it is not going to be installed
                                         Recommends: xserver-xorg-video-all-lts-raring but it is not going to be installed
                                         Recommends: x11-xserver-utils-lts-raring
                                         Conflicts: libgl1-mesa-glx (>= 0~)
                                         Conflicts: libgl1-mesa-glx:i386 (>= 0~)
                                         Conflicts: libglapi-mesa (>= 0~)
                                         Conflicts: libglapi-mesa:i386 (>= 0~)
              E: Unable to correct problems, you have held broken packages.
              Why are you trying to bring in raring packages?

              Comment


              • #8
                Originally posted by johnc View Post
                Why are you trying to bring in raring packages?
                Ubuntu now provides newer kernels + graphics stack for LTS releases (only 12.04 right now). They are listed under the lts-[codename] suffix, with codename coming from the Ubuntu release it's backported from.

                https://wiki.ubuntu.com/Kernel/LTSEnablementStack

                Originally posted by leonmaxx View Post
                Anyone tried to upgrade to it manually? I have same problem on 2 PCs:
                Look at your conflicts. You missed libgl1-mesa-glx-lts-raring.
                Last edited by ModplanMan; 08-24-2013, 05:41 AM.

                Comment


                • #9
                  Originally posted by LinuxGamer View Post
                  Just waiting for the Bug Tracker's to get Blown up
                  You may find this link useful: http://theoatmeal.com/comics/apostrophe

                  Comment


                  • #10
                    Originally posted by LinuxGamer View Post
                    Just waiting for the Bug Tracker's to get Blown up
                    While waiting read a book about English grammar, especially the parts about punctuation and capitalization.

                    Comment

                    Working...
                    X