Announcement

Collapse
No announcement yet.

Ubuntu 10.04 Hit By Major Bug; ISOs Now Being Re-Spun

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ubuntu 10.04 Hit By Major Bug; ISOs Now Being Re-Spun

    Phoronix: Ubuntu 10.04 Hit By Major Bug; ISOs Now Being Re-Spun

    While Ubuntu 10.04 LTS is scheduled for release today, development of this "Lucid Lynx" release has not been as optimal as many would have liked. There had been many upset over Lucid's use of the Linux 2.6.32 kernel rather than the newer 2.6.33 release and the extensive back-porting that has went on, among other items to cause concern for some users. Last week they were then hit by a serious memory leaking issue within the X.Org Server, which fortunately has now been fixed in time for the release. But now we are onto a new issue. Rather than the Canonical crew and Ubuntu developers around the world spending today celebrating the release of Ubuntu 10.04 LTS, they are busy re-spinning some of the ISOs due to a new "critical" bug...

    http://www.phoronix.com/vr.php?view=ODE5Ng

  • #2
    when installing Ubuntu 10.04 LTS on a system with another operating system present, GRUB2 will not show the other operating system once installed for the dual/multi-boot system. It doesn't matter whether the other operating system is Microsoft Windows or another Linux installation, but the GRUB2 boot-loader doesn't offer you the option to boot that OS, just Ubuntu.
    big deal, microsoft does it all the time

    Comment


    • #3
      Originally posted by yoshi314 View Post
      big deal, microsoft does it all the time
      Ubuntu doesn't have a monopoly on desktop OS software, so they actually have to care what their users think.

      Comment


      • #4
        Few days ago, i tried to install 10.04 32 bit on aging computer.
        It was nice to see NO PARTITIONS at all within the installer.
        But they are exist everywhere outside the installer.

        Comment


        • #5
          when installing Ubuntu 10.04 LTS on a system with another operating system present, GRUB2 will not show the other operating system once installed for the dual/multi-boot system. It doesn't matter whether the other operating system is Microsoft Windows or another Linux installation, but the GRUB2 boot-loader doesn't offer you the option to boot that OS, just Ubuntu.
          Then I'm lucky, because my system is not affected and I have an option to boot "MS gap". However, maybe just Kubuntu is not affected?

          Comment


          • #6
            Originally posted by n0nsense View Post
            Few days ago, i tried to install 10.04 32 bit on aging computer.
            It was nice to see NO PARTITIONS at all within the installer.
            But they are exist everywhere outside the installer.
            Old stupid bug that for some reasons still exists. You need the alternate cd, must set nodmraid and when asked if you want to activate the SATA-Raid options during install choose no. Only if you do this it will recognize your harddrives.

            Apperently it is some bug related to dmraid or another raid/sata package. Forgot the details since it has been a while that I read the bug report. Same bug was present already with 9.10. No idea why it still isn't fix.

            Comment


            • #7
              Argh damn 1 minute edit limit. Oh well here goes the double post.

              Originally posted by kraftman View Post
              Then I'm lucky, because my system is not affected and I have an option to boot "MS gap". However, maybe just Kubuntu is not affected?
              It doesn't seem to affect all systems. At least that is my experience. Got one computer that regocnizes Windows 7 happily out of the box. And another one that just doesn't want to discover that OS.

              Comment


              • #8
                Originally posted by bash View Post
                Old stupid bug that for some reasons still exists. You need the alternate cd, must set nodmraid and when asked if you want to activate the SATA-Raid options during install choose no. Only if you do this it will recognize your harddrives.

                Apperently it is some bug related to dmraid or another raid/sata package. Forgot the details since it has been a while that I read the bug report. Same bug was present already with 9.10. No idea why it still isn't fix.
                I lost may faith in Ubuntu long time ago
                It was quicker to do it with Sabayon

                Comment


                • #9
                  Maybe if Canonical's April release date wasn't the last single possible day in April they might have had time to make the corrections, and still release the OS in April.

                  Comment


                  • #10
                    The bug hasn't been fixed, only 3 GLX 1.4 patches that triggered the GEM memory leak where reversed...

                    GEM... KMS... Linux 2.6.34 to 2.6.32 backporting gig, hm-hm...

                    Comment

                    Working...
                    X