Announcement

Collapse
No announcement yet.

Moblin 2.1 IVI FC Released With New Intel Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Do you expect flash with vdpau support for the new google toy which most likely will use tegra?

    Comment


    • #12
      What new Google toy? The Nexus One smartphone is using a Snapdragon SoC, which includes an ATI GPU. Tegra products were a terrible failure and only based on Windows. Tegra2 products should be better as the SoC contains a Cortex A8 CPU core and G9x NVIDIA GPU, it seems.

      Comment


      • #13
        The google netbook/smartbook with tegra 2 which will (most likely) come this year.

        http://gadgets.softpedia.com/news/Go...t-7022-01.html

        Comment


        • #14
          Nothing new

          Just to support RussDill - he is correct. There is nothing new about this driver. The IEGD driver has been available from Intel's IEGD space (as linked in his post) for over a year, and this version of the driver has been out nearly two months. It's got nothing to do with Gallium3D. Functionally it's slightly different from the psb driver. Olivier Blin at Mandriva tells me that it supports the Moblin UI (which psb doesn't). However, it only supports one of the two variants of the GMA 500 - it does not support the US15L. Like psb, the IEGD driver does not support X server 1.7.

          It'd be good if you could update the article to not sound so excited.

          Comment


          • #15
            This IEDG shit not works for me. Corrupted screen with fuckin corrupted animation... Atom Z520 and US15W

            Comment


            • #16
              Originally posted by RussDill View Post
              Is the IEGD driver somehow new to the Phoronix staff? I've been using it for several weeks on US15W hardware and its been out much longer than that.

              http://edc.intel.com/Software/Downloads/IEGD/
              I wish I could download it! But I don't have the special intel account that's necessary! Does it support hardware accelerated decoding of interlaced video? I wish I had the IEGD driver for testing...

              for everyone else, there's a guide for setting up poulsbo in Ubuntu here: http://linux-tipps.blogspot.com/2009...-msi-wind.html.

              That's working great for me.

              Comment


              • #17
                AdamW:

                No X 1.7 support still? That really has put a downer on that all too brief glimmer of gma500 driver hope I had then!

                So is this the same crappy psb driver updated just enough to handle moblin and with a different name tacked on? Is there no notable performance gain or real improvements over the psb driver?

                Comment


                • #18
                  what IEGD is

                  Originally posted by danboid View Post
                  So is this the same crappy psb driver updated just enough to handle moblin and with a different name tacked on? Is there no notable performance gain or real improvements over the psb driver?
                  IEGD is a driver set made by the Embedded group in Intel for various Intel embedded boards and platforms (including boards designed for in-car use, eg IVI); one of the key things is long (7 years or so) commercial grade support for customers.

                  That it works at all on some netbooks using Menlow is likely a side effect of some embedded customers using a Menlow chip or something....

                  Comment


                  • #19
                    GMA 500(SCH US15W) Poulsbo

                    I've tried the Intel embedded drivers and while they work, they still only have vesa. Facebook has a GMA 500 dissatisfaction group now.
                    I'd really like to know the moment I can have my graphics.

                    Comment

                    Working...
                    X