Announcement

Collapse
No announcement yet.

Ubuntu 8.04.2 LTS Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    bulletxt, tell your grandmother to use static version of skype. With that version she will not need to update anything on she's 25 months old Dapper.

    No offense!

    Comment


    • #17
      does the static version include libasound2 1.0.12 or it's static because it has QT4 built-in? if it doesn't have libasound2 1.0.12 (and I'm sure it doesnt), it wont work on dapper, so your grandmother will be upset :

      Of course skype was just an example... I could make other 200 at least

      Comment


      • #18
        Oh yes, but you can always backport that alsa version, make deb and send it to your grandmother.

        P.S. Oh yes, that is even 30 months old if i count right so, it is really time for upgrade.
        Last edited by dungeon; 01-24-2009, 12:52 PM.

        Comment


        • #19
          Originally posted by bulletxt View Post
          Continue with your stupid points, but now go and tell your grandmother she can't use skype on Dapper because it doesn't have ALSA 1.0.11, QT4 and she has to upgrade a hole Operating system just for SKYPE!
          My mom is still on Dapper, since she's got no reason to upgrade, and skype is working perfectly (and has been working perfectly for the last 2 years), including audio. I didn't even have to spend one second maintaining her system for all this time, when she couldn't keep an XP install working for more than 2 weeks (and she uses XP at work).

          Originally posted by bulletxt View Post
          Now I cant stand this anymore, it's obvious that to use skype your grandmother must update a hole OS. Oh, and she also has to pray everything goes fine... or else..............

          bye bye.
          Please, indulge yourself. Pretty please.

          Comment


          • #20
            ok it seems you aren't getting my point. that skype thing was just an example. do you want a generic example?

            software X depends on XYZ library > 2.1.1, but you have installed XYZ 2.0.1. Now go and tell your grandm to update XYZ to 2.1.1 from sources.

            Is this a better example? if you don't understand this, it means you don't want to accept reality.

            Comment


            • #21
              Originally posted by bulletxt View Post
              ok it seems you aren't getting my point. that skype thing was just an example. do you want a generic example?

              software X depends on XYZ library > 2.1.1, but you have installed XYZ 2.0.1. Now go and tell your grandm to update XYZ to 2.1.1 from sources.

              Is this a better example? if you don't understand this, it means you don't want to accept reality.
              Well, it seems you don't get my point either, and i can tell you XP wasn't "just an example".

              And actually if I want her to update from source it's not hard at all, I either provide her with a script, backport the library "prevu that_funy_library", or build the package in a chroot for her (pbuilder-dapper-i386 build that_funy_library-XubuntuX.dsc", assuming I/she can't wait. Else I just request a backport and let people do the job for me.

              Basically, you'll always find a situation where X OS is "problematic", especially if you don't know the OS enough. Complaining about it when there's easy solutions and/or you could be helping solving the problem is hardly useful. Hoping that such an attitude is going to miraculously improve the situation only gets you stuck in an ages-old prejudice when other have moved on already.

              The way it is, that's basically a non issue, and any package you think can't be installed because of foo library may already be packaged for your system on getdeb, medubuntu or any other click-and-work solution.

              Comment

              Working...
              X