Announcement

Collapse
No announcement yet.

Ubuntu 9.04 "Jaunty Jackalope" Alpha 3 Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ubuntu 9.04 "Jaunty Jackalope" Alpha 3 Released

    Phoronix: Ubuntu 9.04 "Jaunty Jackalope" Alpha 3 Released

    The last Ubuntu 9.04 development update was in the middle of December (Alpha 2), but today Mark Shuttleworth's development posse has come out with a new update for the Jaunty Jackalope. In Ubuntu 9.04 Alpha 3 is the latest code based upon the Linux 2.6.28 kernel, X Server 1.6, and EXT4 installation support as we previously detailed. The Ubiquity installer also has home encryption support within this release. The Ubuntu Wiki page detailing the features and download links for Ubuntu 9.04 Alpha 3 can be found here...

    http://www.phoronix.com/vr.php?view=NzAwMA
    Last edited by Michael; 01-17-2009, 08:45 AM.

  • #2
    Just a minor point; article says 2.6.28 kernel, but intro post says 2.6.29.

    Comment


    • #3
      Posting from the LiveCD of Ubuntu 9.04 alpha 3.

      The only hardware I own without GPL drivers that I'm aware of is my nVidia GPU.

      Printer : Ubuntu picks wrong driver
      Scanner : Ubuntu oblivious, doesn't Just Work
      DigiPro tablet : Ubuntu oblivious, doesn't Just Work
      Motorola v325i on USB : Jaunty has old BitPim release; doesn't Just Work
      Wiimote via bluetooth : all features Just Work in wmgui
      EZonics EZcam USB webcam : Ubuntu oblivious
      integrated webcam : Just Works at full 1200x1600 resolution
      TI-84+ graphing calculator : Installed TiLP from repos, connect, and..
      Msg: Error occured while writing to the device.
      System: Input/output error (errno = 5)
      TI-84+ doesn't Just Work
      fidelity DV-5900 cam/webcam : Just Works

      Difference from 8.10 : +1 (integrated webcam)

      In other words, better, but still not good enough. Let's change that before it goes gold, shall we?

      Comment


      • #4
        Well then you have to use http://launchpad.net not only post the bugs here.

        Comment


        • #5
          That is why I'm on Jaunty in the first place, don't you worry.

          Comment


          • #6
            Well I only test the kernel (and several Kanotix users), I don't use GNOME and KDE4 (kubuntu), so I do not really need test the rest

            Comment


            • #7
              Originally posted by bridgman View Post
              Just a minor point; article says 2.6.28 kernel, but intro post says 2.6.29.
              Yeah, that typo is fixed, thanks.
              Michael Larabel
              http://www.michaellarabel.com/

              Comment

              Working...
              X