Announcement

Collapse
No announcement yet.

EFL 1.11 Is A Big Milestone For Enlightenment Users

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • EFL 1.11 Is A Big Milestone For Enlightenment Users

    Phoronix: EFL 1.11 Is A Big Milestone For Enlightenment Users

    Version 1.11 of the Enlightenment Foundation Libraries (EFL) has been released and it represents a huge milestone for those depending upon the library as part of their desktop...

    http://www.phoronix.com/vr.php?view=MTc2OTI

  • #2
    I am sooooooooooooo waiting for the devilhorns wayland branch to be merged so i can play. Thats all i care for.

    Comment


    • #3
      I like the Elightenment desktop. It has come a long way since 0.17 was marked stable. I'm waiting for 0.19 to get released as the new tiling2 module might be what I'm looking for to replace Awesome as my WM. It still has some ways to go as I run into problems with some games.

      Comment


      • #4
        Originally posted by migizi View Post
        I like the Elightenment desktop. It has come a long way since 0.17 was marked stable. I'm waiting for 0.19 to get released as the new tiling2 module might be what I'm looking for to replace Awesome as my WM. It still has some ways to go as I run into problems with some games.
        File bugs. They will probably look into it.

        Comment


        • #5
          msys2

          any chance?

          Comment


          • #6
            Originally posted by fithisux View Post
            any chance?
            any chance of what? meatballs?

            Comment


            • #7
              MSYS2

              Originally posted by raster View Post
              any chance of what? meatballs?
              Will there be packages on msys2 or cygwinports for mingw (x86 or x64)?

              Comment


              • #8
                Originally posted by fithisux View Post
                Will there be packages on msys2 or cygwinports for mingw (x86 or x64)?
                The next version of win-builds (1.5) will have it (see http://win-builds.org/ for some informations). It's a package manager that officially packages the EFL for Windows. The current version of win-builds (1.4) has EFL 1.9

                The packages for 1.5 are here : http://win-builds.org/1.5-dev2/packages/windows_32/ (replace windows_32 with windows_64 for x86_64).

                Win-builds is a package manager that will be able to install, update, remove packages, and with a GUI in the version 1.5.

                it's possible to install win-builds 1.4 and upgrade the packages that are in win-builds 1.5-dev2, but it's a hack for now.

                These packages are usuable in MSYS (i've tested them only MSYS 1, not MSYS 2 , but it should work). I don't kow if the EFL are working on cygwin at all.

                Comment


                • #9
                  Originally posted by fithisux View Post
                  Will there be packages on msys2 or cygwinports for mingw (x86 or x64)?
                  we might get to it - it depends if someone has the time and bothers. normally it's up to you to do the compile though.

                  Comment

                  Working...
                  X