Announcement

Collapse
No announcement yet.

KDE 4.13 Is Being Released Today With New Features

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • KDE 4.13 Is Being Released Today With New Features

    Phoronix: KDE 4.13 Is Being Released Today With New Features

    Coming out today is one of the last major KDE4 releases before the next-generation KDE stack makes its formal debut. KDE 4.13 does bring some new features worth writing home about...

    http://www.phoronix.com/vr.php?view=MTY2NTc

  • #2
    Fedora was a bit early and shipped the packages early. Baloo requires some reindexing, so you best leave the PC on unattended for a while after the upgrade up let Baloo finish.
    After that the experience is very smooth.

    Comment


    • #3
      Speaking of KDE

      I have a machine with Debian Jessie x86_64 and KDE 4.11.

      The problem is that when I delete a file in Dolphin, the sound volume maxes.

      No matter how many times I decrease the volume to a normal level. The next time I delete a file with Dolphin, it maxes again.


      Hope this matter won't happen in this new release.

      Comment


      • #4
        Originally posted by DebianLinuxero View Post
        I have a machine with Debian Jessie x86_64 and KDE 4.11.

        The problem is that when I delete a file in Dolphin, the sound volume maxes.

        No matter how many times I decrease the volume to a normal level. The next time I delete a file with Dolphin, it maxes again.


        Hope this matter won't happen in this new release.
        Did you try that in a new user?

        Comment


        • #5
          Originally posted by DebianLinuxero View Post
          I have a machine with Debian Jessie x86_64 and KDE 4.11.

          The problem is that when I delete a file in Dolphin, the sound volume maxes.

          No matter how many times I decrease the volume to a normal level. The next time I delete a file with Dolphin, it maxes again.


          Hope this matter won't happen in this new release.
          Maybe it's you distro's fault because I never ever had such a problem in either openSUSE nor Fedora.

          Comment


          • #6
            Originally posted by Awesomeness View Post
            Maybe it's you distro's fault because I never ever had such a problem in either openSUSE nor Fedora.
            Ya, I'm thinking it's a wonky keybinding he may have. That's why I suggested trying it in a new user account with a fresh set of prefs.

            Comment


            • #7
              Originally posted by deanjo View Post
              Did you try that in a new user?
              Just right now, as you suggested. But still the same.

              Also, I notice that it don't happen only when I delete files.
              It happen when KDE play a sound for a desktop event.

              But not when I run non-KDE applications (like games).

              Maybe permissions or an issue with group membership?

              Comment


              • #8
                StorageServiceManager is a KDE native client that support Dropbox, google drive.

                HOw do I use?
                bye bye dropbox client!!

                Comment


                • #9
                  Originally posted by DebianLinuxero View Post
                  Just right now, as you suggested. But still the same.

                  Also, I notice that it don't happen only when I delete files.
                  It happen when KDE play a sound for a desktop event.

                  But not when I run non-KDE applications (like games).

                  Maybe permissions or an issue with group membership?
                  Total shot in the dark, but maybe. Make sure you have downloaded, installed, and selected the VLC Backend for Phonon. Most distros ship Gstreamer has the default backend, but the official recommended has recently switched to VLC because of better quality. It may have no effect, or it may fix it, no idea.

                  Comment


                  • #10
                    Originally posted by Ericg View Post
                    Total shot in the dark, but maybe. Make sure you have downloaded, installed, and selected the VLC Backend for Phonon. Most distros ship Gstreamer has the default backend, but the official recommended has recently switched to VLC because of better quality. It may have no effect, or it may fix it, no idea.
                    I just check it.

                    VLC plug-in for Phonon is installed and VLC is the default (and unique) sound engine.

                    Nice try.


                    Thanks anyway pals.

                    Comment


                    • #11
                      Originally posted by obedlink View Post
                      StorageServiceManager is a KDE native client that support Dropbox, google drive.

                      HOw do I use?
                      bye bye dropbox client!!
                      I think that at least for now it's integrated only with KMail.
                      See http://kde.org/announcements/4.13/applications.php the "Cloud Storage Support" part.

                      Comment


                      • #12
                        Hello,
                        I think I hit that problem too some time ago try:
                        System Settings -> Application and System Notifications -> Manage Notifications -> Player Settings
                        There is a volume slider try lowering that.

                        Comment


                        • #13
                          Originally posted by DebianLinuxero View Post
                          Just right now, as you suggested. But still the same.

                          Also, I notice that it don't happen only when I delete files.
                          It happen when KDE play a sound for a desktop event.

                          But not when I run non-KDE applications (like games).

                          Maybe permissions or an issue with group membership?
                          Sound like a problem with the audio backend, i think it happens when kde emits a sound, and it does when you delete a file.
                          Try to disable system sounds and see if the problem persists; if this is the case, then change the audio backend (i think you can choose between mplayer,gstreamer,xine,vlc) or inspect the current one.
                          ...Just guessing!

                          Comment


                          • #14
                            Originally posted by dispat0r View Post
                            Hello,
                            I think I hit that problem too some time ago try:
                            System Settings -> Application and System Notifications -> Manage Notifications -> Player Settings
                            There is a volume slider try lowering that.
                            ˇYes! ˇThat did it!

                            At last now I can put headphones without fear of became deaf.


                            Thank you.

                            Comment


                            • #15
                              You guys (dispat0r and DebianLinuxero) should report the bug (and the fix), so others can benefit from it.

                              Comment

                              Working...
                              X