Announcement

Collapse
No announcement yet.

KDE 4.9 Released With Many Enhancements

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by ulenrich View Post
    If Kmix is not maintained any more but there is an alternative, why not take that?
    KMix still works and VeroMix depends on PulseAudio.
    Using the word “unmaintained” was a bit too harsh. KMix gets attention every now and then.

    Comment


    • #47
      Originally posted by ulenrich View Post
      Also there are other features not needed and not working. Just throw that all away!
      They can't just throw stuff away on a whim. KDE has strict backwards-compatibility rules. However, they can throw stuff away for a major release, and in fact they are in the process of doing exactly that for the upcoming frameworks release, including for window decorations and I think themes as well.

      Comment


      • #48
        Argh...

        http://i50.tinypic.com/2lsej3b.jpg

        Slowly, but surely, KDE is driving me nuts. Sometimes it's like running pre-alpha software.

        Comment


        • #49
          Originally posted by RealNC View Post
          Lol I had a similar problem, but I was using the taskbar at the top and, on every reboot it would be positioned some 60px down from the top. I changed it back up every time but didn't made a difference. It seems like KDE is sort of like Windows where bugs keep piling up until you have no choice but to format the hard drive and re-install the OS.

          Comment


          • #50
            Fortunately I found the fix. Logout, do:

            rm .kde4/share/config/plasma-desktoprc

            and login again.

            Comment


            • #51
              Originally posted by RealNC View Post
              Bugs that are really annoying:
              • KMix lacks some mixer sliders offered to me by alsamixer. Namely the "front", "rear", "center", "woofer" and "side" sliders. Only "master" is offered. This is with an Asus Xonar D1 card.
              Did you check the "Configure channels" dialog (in the Settings menu)? For me, it hid all controls but the master channel in there. If your missing channels are listed there under 'Available channels', drag them over to the visible ones.

              Comment


              • #52
                Originally posted by LordLethis View Post
                Did you check the "Configure channels" dialog (in the Settings menu)? For me, it hid all controls but the master channel in there. If your missing channels are listed there under 'Available channels', drag them over to the visible ones.
                They are not listed there:

                Last edited by RealNC; 08-09-2012, 11:30 AM.

                Comment


                • #53
                  It gets better and better.The taskbar now lost it's transparent color. It's now using a bright, distracting color. I tried to move it to another side of the desktop. When doing that, the color looks OK again. When I move it back, it's broken again.

                  While doing that a few times, my computer started freezing periodically, including the mouse cursor, and the HD trashing. What the hell? Fortunately there's CTRL+Alt+F1. I pressed that, and after 30 seconds it got registered. dmesg shows nothing. htop shows... wow! A process called "kactivitymanagerd" (I think) was using 15.7GB RAM (it's a 16GB system) and 8GB swap (and swap usage was getting higher by the second.)

                  That's what I call defensive programming, lol. When you have used up all resources available, well fuck that, keep going.

                  PS:
                  And I still have no idea how to fix the taskbar/panel color.

                  Comment

                  Working...
                  X