Announcement

Collapse
No announcement yet.

The Linux GPU Driver Limitations For Opera 12

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Linux GPU Driver Limitations For Opera 12

    Phoronix: The Linux GPU Driver Limitations For Opera 12

    For those interested in the GPU hardware acceleration support for Opera 12 that was made available with this morning's release of Opera 12 Alpha, here's the stipulations regarding the "out of the box" Linux GPU driver support...

    http://www.phoronix.com/vr.php?view=MTAwMDY

  • #2
    - Those using Intel GMA 950 graphics have 2D acceleration support in Opera, but 3D acceleration is discouraged due to "poor 3D performance and may freeze the browser." Newer Intel graphics on Linux should work fine with Opera.
    Is this also valid for GMA 900 hardware?

    Comment


    • #3
      On mesa 7.11-6, I had running 2D and 3D acceleration on
      01:00.0 VGA compatible controller: ATI Technologies Inc M22 [Mobility Radeon X300]
      with
      OpenGL vendor string: X.Org R300 Project
      OpenGL renderer string: Gallium 0.4 on ATI RV370
      OpenGL version string: 2.1 Mesa 7.11
      OpenGL shading language version string: 1.20

      works out of the box. Slow, but works.

      On other machine with older Mesa, only 2D was working, because of old mesa blacklist.

      Comment

      Working...
      X