Announcement

Collapse
No announcement yet.

GhostBSD 3.5 Supports Xfce 4.10, MATE 1.6, LXDE

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GhostBSD 3.5 Supports Xfce 4.10, MATE 1.6, LXDE

    Phoronix: GhostBSD 3.5 Supports Xfce 4.10, MATE 1.6, LXDE

    While PC-BSD is a terrific desktop incarnation of FreeBSD, it's mostly focused around the KDE desktop. In the event you happen to be looking for a BSD platform to run underneath the Xfce 4.10 desktop, the MATE 1.6 fork of the GNOME2 packages, or the LXDE desktop environment, GhostBSD is another alternative that's powered by FreeBSD...

    http://www.phoronix.com/vr.php?view=MTUwNjc
Working...
X