Announcement

Collapse
No announcement yet.

GhostBSD 3.5 Supports LXDE, MATE, Openbox & Xfce

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GhostBSD 3.5 Supports LXDE, MATE, Openbox & Xfce

    Phoronix: GhostBSD 3.5 Supports LXDE, MATE, Openbox & Xfce

    With FreeBSD 9.2 being anticipated for release soon, the GhostBSD distro is out with their 3.5 release candidate that's based upon the upstream FreeBSD...

    http://www.phoronix.com/vr.php?view=MTQ2Njc
Working...
X