Announcement

Collapse
No announcement yet.

Forum Suggestion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I'm still getting courier in the editor in Firefox 1.08 and Konqueror 3.5.2.

    Comment


    • #17
      Originally posted by Shadewalker
      What browser do you use?
      Firefox 1.5.0.4 and Firefox Bon Echo. Screenshot was from Firefox 1.5.0.4.
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #18
        Originally posted by James
        I'm still getting courier in the editor.
        What browser do you use?I just set it to Bitstream Vera Sans in my Firefox setup. In the Fonts config dialog, changing the font for "Monospace" did the trick.

        EDIT:

        Originally posted by Michael
        Firefox 1.5.0.4 and Firefox Bon Echo. Screenshot was from Firefox 1.5.0.4.
        Can you confirm that your "Monospace" font is not Courier?

        Comment


        • #19
          Originally posted by Shadewalker
          Can you confirm that your "Monospace" font is not Courier?
          Correct, my Monospace font is NOT courier.

          If it helps you out, the CSS style for the WYSIWYG editor text is "arial, sans-serif, verdana".
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #20
            Originally posted by Michael
            Correct, my Monospace font is NOT courier.

            If it helps you out, the CSS style for the WYSIWYG editor text is "arial, sans-serif, verdana".
            Not sure where you set that. I just looked int the user CP, and at the bottom of the user options, there a dropdown that allows setting the editor to "full WYSIWYG". This allows previewing posts in real-time (size, etc.). I'm not sure if this overrides the Monospace font, though.

            Comment


            • #21
              That CSS style is an admin option, and should be applied to all users. So far I haven't received any other reports of WYSIWYG editor text problems.
              Michael Larabel
              http://www.michaellarabel.com/

              Comment


              • #22
                Changing the monospace font to arial 'fixed' it, but I actually like it with courier. Have you tried creating a non-admin user and testing it out Michael?

                Comment


                • #23
                  The correct WYSIWYG editor font is appearing for me, even if logging out of the account, etc...
                  Michael Larabel
                  http://www.michaellarabel.com/

                  Comment


                  • #24
                    Hey guys,

                    Grats on the phorums, they look great. Now for a couple ideas I have had.

                    1) How about adding a field underneath the username, where people can list what Distro they use?

                    2) Broken FAQ?

                    3) Is there a way to adjust the forums to appear in the more common threaded mode? With the user information to the left instead of on top?

                    4) I haven't seen any signatures yet.. are they ruled out? Would you consider small non-HTML sigs?

                    That's all I can think of. Keep up the good work

                    Comment


                    • #25
                      1. There is a field in the profile where they can add their Linux Distribution of use.

                      2. FAQ isn't currently implemented. Is there a link still showing up somewhere in the forum for the FAQ page?

                      3. Due to no avatars at this point, the username and other relevant information is moved to the top.

                      4. Signatures should be enabled.
                      Michael Larabel
                      http://www.michaellarabel.com/

                      Comment

                      Working...
                      X