Announcement

Collapse
No announcement yet.

Forum Suggestion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Is it better now? It was supposed to be Arial, however, I just removed some of the CSS, and now it looks like it might have fixed the issue.
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #12
      Originally posted by Michael
      Is it better now? It was supposed to be Arial, however, I just removed some of the CSS, and now it looks like it might have fixed the issue.
      It still looks the same to me. Whatever you changed doesn't seem to have an impact on the WYSIWYG editor text field.

      Comment


      • #13
        This is how it looks on our end:



        Is anyone else coming across this editor problem?
        Michael Larabel
        http://www.michaellarabel.com/

        Comment


        • #14
          That's exactly what it looks like on my end execpt my font in the text box is courier. It's very readable. I'm using Firefox 1.5.0.4 on slackware-current.
          Last edited by Patrick; 06-17-2006, 12:17 PM.

          Comment


          • #15
            Originally posted by Michael
            This is how it looks on our end:

            Is anyone else coming across this editor problem?
            What browser do you use? I'm on Firefox. I just tested it in Konqueror and it looks alright. So it's a browser-issue on my side. Still somewhat weird that the other forum would display it alright, though.

            EDIT:

            Originally posted by Patrick
            That's exactly what it looks like on my end execpt my font in the text box is courier. It's very readable. I'm using Firefox 1.5.0.4 on slackware-current.
            Ahh, so courier it is. I'll keep that in mind.
            Last edited by Shadewalker; 06-17-2006, 12:22 PM.

            Comment


            • #16
              I'm still getting courier in the editor in Firefox 1.08 and Konqueror 3.5.2.

              Comment


              • #17
                Originally posted by Shadewalker
                What browser do you use?
                Firefox 1.5.0.4 and Firefox Bon Echo. Screenshot was from Firefox 1.5.0.4.
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #18
                  Originally posted by James
                  I'm still getting courier in the editor.
                  What browser do you use?I just set it to Bitstream Vera Sans in my Firefox setup. In the Fonts config dialog, changing the font for "Monospace" did the trick.

                  EDIT:

                  Originally posted by Michael
                  Firefox 1.5.0.4 and Firefox Bon Echo. Screenshot was from Firefox 1.5.0.4.
                  Can you confirm that your "Monospace" font is not Courier?

                  Comment


                  • #19
                    Originally posted by Shadewalker
                    Can you confirm that your "Monospace" font is not Courier?
                    Correct, my Monospace font is NOT courier.

                    If it helps you out, the CSS style for the WYSIWYG editor text is "arial, sans-serif, verdana".
                    Michael Larabel
                    http://www.michaellarabel.com/

                    Comment


                    • #20
                      Originally posted by Michael
                      Correct, my Monospace font is NOT courier.

                      If it helps you out, the CSS style for the WYSIWYG editor text is "arial, sans-serif, verdana".
                      Not sure where you set that. I just looked int the user CP, and at the bottom of the user options, there a dropdown that allows setting the editor to "full WYSIWYG". This allows previewing posts in real-time (size, etc.). I'm not sure if this overrides the Monospace font, though.

                      Comment

                      Working...
                      X