Announcement

Collapse
No announcement yet.

Phoronix Feedback Thread 2007-07

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by user5124 View Post
    I have only one suggestion. Clicking on "forums" forcibly pops up another window or tab. Would it be possible to change this so it acts as a regular link?
    i agree. it is very annoying. especially as there are often links from articles to threats and back. for people who want new windows they can middle click or whatever.

    you really see the problem if you try to browse the site on a small device like an N800

    Comment


    • #17
      Is it just me or did they fix it..? It now behaves nicely! I can still pop up in a new window if I want, but can stay fixed-window too, if I prefer.

      Nicely done. Thanks for listening, Phoronix :-)

      Comment


      • #18
        Originally posted by user5124 View Post
        Is it just me or did they fix it..? It now behaves nicely! I can still pop up in a new window if I want, but can stay fixed-window too, if I prefer.

        Nicely done. Thanks for listening, Phoronix :-)
        no, just had a check.

        every link in http://www.phoronix.com/scan.php?pag...item=820&num=1 still has target set to _blank.

        Comment


        • #19
          It'd be nice to have some quick links setup to TiRDC and nouveau companion on the main page - also perhaps to pages like Compiz, mesa and x.org.

          Comment


          • #20
            Originally posted by ssam View Post
            no, just had a check.

            every link in http://www.phoronix.com/scan.php?pag...item=820&num=1 still has target set to _blank.
            Ah, I see what you mean. They've changed it for forums and the main page but not in-articles.

            They definitely have fixed the front page though. Much better!

            Comment


            • #21
              Glad to hear you like the latest updates.

              Refresh the page and the side-panel forum links should open in the same window.

              Any other ideas/recommendations for the forums or site are always welcome and much appreciated.
              Michael Larabel
              http://www.michaellarabel.com/

              Comment


              • #22
                It seems that the "phoronix.net" domain is broken? All my bookmarks time out and I have to change the URL manually

                Comment


                • #23
                  Originally posted by uhoh View Post
                  It seems that the "phoronix.net" domain is broken? All my bookmarks time out and I have to change the URL manually
                  Bookmarks for the Phoronix.net/forums/ or pictures or what? Anything for the forums on Phoronix.net should auto-redirect.

                  If you have an example of a broken URL, please paste it in the thread.
                  Michael Larabel
                  http://www.michaellarabel.com/

                  Comment


                  • #24
                    Originally posted by Michael View Post
                    Bookmarks for the Phoronix.net/forums/ or pictures or what? Anything for the forums on Phoronix.net should auto-redirect.

                    If you have an example of a broken URL, please paste it in the thread.
                    http://phoronix.net/forums/forumdisplay.php?f=19

                    When I try to resolve phoronix.net:
                    % host phoronix.net
                    phoronix.net A record not found, server failure

                    And from my name server logs:

                    Sep 8 13:10:56 eternity named[3795]: lame server resolving 'phoronix.net' (in 'phoronix.NET'?): 209.85.5.196#53
                    Sep 8 13:11:07 eternity named[3795]: lame server resolving 'phoronix.net' (in 'phoronix.NET'?): 209.85.5.196#53

                    So something must be wrong with your dns servers I guess.

                    This page http://www.dnsstuff.com/tools/dnsrep...n=phoronix.net lists the following errors:
                    Mismatched glue ERROR: Your nameservers report glue that is different from what the parent servers report. This will cause DNS servers to get confused; some may go to the IP provided by the parent servers, while others may get to the ones provided by your authoritative DNS servers. Problem record(s) are:

                    ns2.phoronix.com.:
                    Parent server (m.gtld-servers.net) says A record is 209.62.40.51, but
                    authoritative DNS server (209.62.40.50) says it is 209.85.5.195
                    ns2.phoronix.com.:
                    Parent server (m.gtld-servers.net) says A record is 209.62.40.51, but
                    authoritative DNS server (209.62.40.51) says it is 209.85.5.195

                    (You may need to go to the front page of dnsstuff.com and search for phoronix.net manually, it seems they do some sort of referer checking)
                    Last edited by uhoh; 09-08-2007, 07:17 AM.

                    Comment


                    • #25
                      Originally posted by uhoh View Post
                      http://phoronix.net/forums/forumdisplay.php?f=19

                      When I try to resolve phoronix.net:
                      % host phoronix.net
                      phoronix.net A record not found, server failure

                      And from my name server logs:

                      Sep 8 13:10:56 eternity named[3795]: lame server resolving 'phoronix.net' (in 'phoronix.NET'?): 209.85.5.196#53
                      Sep 8 13:11:07 eternity named[3795]: lame server resolving 'phoronix.net' (in 'phoronix.NET'?): 209.85.5.196#53

                      So something must be wrong with your dns servers I guess.

                      This page http://www.dnsstuff.com/tools/dnsrep...n=phoronix.net lists the following errors:
                      Mismatched glue ERROR: Your nameservers report glue that is different from what the parent servers report. This will cause DNS servers to get confused; some may go to the IP provided by the parent servers, while others may get to the ones provided by your authoritative DNS servers. Problem record(s) are:

                      ns2.phoronix.com.:
                      Parent server (m.gtld-servers.net) says A record is 209.62.40.51, but
                      authoritative DNS server (209.62.40.50) says it is 209.85.5.195
                      ns2.phoronix.com.:
                      Parent server (m.gtld-servers.net) says A record is 209.62.40.51, but
                      authoritative DNS server (209.62.40.51) says it is 209.85.5.195

                      (You may need to go to the front page of dnsstuff.com and search for phoronix.net manually, it seems they do some sort of referer checking)

                      Thanks, it will be looked into. We have received no reports of other users having problems. When I click the link you mentioned it redirects me to the new location on the Phoronix.com forums.
                      Michael Larabel
                      http://www.michaellarabel.com/

                      Comment


                      • #26
                        Originally posted by uhoh View Post
                        http://phoronix.net/forums/forumdisplay.php?f=19

                        When I try to resolve phoronix.net:
                        % host phoronix.net
                        phoronix.net A record not found, server failure

                        And from my name server logs:

                        Sep 8 13:10:56 eternity named[3795]: lame server resolving 'phoronix.net' (in 'phoronix.NET'?): 209.85.5.196#53
                        Sep 8 13:11:07 eternity named[3795]: lame server resolving 'phoronix.net' (in 'phoronix.NET'?): 209.85.5.196#53

                        So something must be wrong with your dns servers I guess.

                        This page http://www.dnsstuff.com/tools/dnsrep...n=phoronix.net lists the following errors:
                        Mismatched glue ERROR: Your nameservers report glue that is different from what the parent servers report. This will cause DNS servers to get confused; some may go to the IP provided by the parent servers, while others may get to the ones provided by your authoritative DNS servers. Problem record(s) are:

                        ns2.phoronix.com.:
                        Parent server (m.gtld-servers.net) says A record is 209.62.40.51, but
                        authoritative DNS server (209.62.40.50) says it is 209.85.5.195
                        ns2.phoronix.com.:
                        Parent server (m.gtld-servers.net) says A record is 209.62.40.51, but
                        authoritative DNS server (209.62.40.51) says it is 209.85.5.195

                        (You may need to go to the front page of dnsstuff.com and search for phoronix.net manually, it seems they do some sort of referer checking)
                        Is it working for you now? Should be fixed.
                        Michael Larabel
                        http://www.michaellarabel.com/

                        Comment


                        • #27
                          Originally posted by Michael View Post
                          Is it working for you now? Should be fixed.
                          Yes.

                          (The text I have entered is too short so here are more than 10 characters)

                          edit: although I think you're missing a trailing dot in your soa record, it's listed as ns.phoronix.com.phoronix.net

                          Comment


                          • #28
                            Originally posted by uhoh View Post
                            edit: although I think you're missing a trailing dot in your soa record, it's listed as ns.phoronix.com.phoronix.net

                            Oops, fixed.
                            Michael Larabel
                            http://www.michaellarabel.com/

                            Comment

                            Working...
                            X