Announcement

Collapse
No announcement yet.

Forums often inaccessible last few days

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums often inaccessible last few days

    I visit the forums quite frequently, but the last few days I have been receiving a vBulletin message that the server is under too high of a load to serve my request and to please try again later (I can't remember the exact wording). Anyway, at first it was infrequent, but now it is happening almost everytime I visit the site. Is anyone else experiencing this? It doesn't seem like these boards are active enough to cause things to come to a hault like that.

  • #2
    The load bug should be fixed now... If you see this message again, please let us know.
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      I have been notified by the system administrator for the Phoronix Forums server that we are going through too much bandwidth and other resources . With that said, some optimizations are being implemented to hopefully address these issues without seriously impacting the user's browsing experience. A server load limit is being turned on with vBulletin, but if you see these alerts frequently, please post here or send off a message to Phoronix.

      We are also examining other possible routes, such as moving the Forums server in-house or other avenues.

      Feel free to voice your thoughts or concerns.
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #4
        How could the forums use -that- many resources? I just had the problem... it lasted for about a half hour. I was tying out a post... and bam, server load.

        Comment


        • #5
          Originally posted by Rob Williams View Post
          How could the forums use -that- many resources? I just had the problem... it lasted for about a half hour. I was tying out a post... and bam, server load.
          The past 30 minutes there have been tweaks going on... hopefully that's all finalized. If you continue to notice the message, let us know.

          I am not too sure how the forums are using that many resources, but that is what my administrator said... There's only 100 some users at this point, but there is quite a bit of page views.

          Hopefully these latest settings will settle everything, but if it doesn't I will probably setup a new forum server in-house for now.
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #6
            Wow, that's odd. :-/ There aren't even many images posted in the forums, so it can't be that either. If vBulletin is the culprit, maybe you should try PunBB, it's probably the most light-weight forum software out there.

            http://punbb.org/

            Comment


            • #7
              I'm sure Michael shares the same mindset as me when it comes to vBulletin. It's a pain in the ass, but it's feature-rich and secure. It would likely be a server specific issue, not the software to be honest. Unless modifications were made, of course.

              Comment


              • #8
                The main reason the Phoronix Forums use vBulletin is due to security reasons compared against the other projects. If time allowed, I would just write my own forum software.
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #9
                  Well, PunBB is pretty secure. It's not like PhpBB, I can assure you that.

                  Comment


                  • #10
                    I didn't know phpBB was a very insecure forum...

                    Comment

                    Working...
                    X