Announcement

Collapse
No announcement yet.

pts-1.2.2 video-extensions issue?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • pts-1.2.2 video-extensions issue?

    When I launched video-extensions test it downloaded and compiled MPlayer well, then played video file, and then no result were available.
    Is there any local configuration tip to unable XvMC MPlayer Video Playback Test ?
    =========================================
    MPlayer Video Playback Tests (Run 1 of 1)
    =========================================
    New_Face failed. Maybe the font path is wrong.
    Please supply the text font file (~/.mplayer/subfont.ttf).
    subtitle font: load_sub_face failed.
    (...)
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.
    The selected video_out device is incompatible with this codec.
    Try appending the scale filter to your filter list,
    e.g. -vf spp,scale instead of -vf spp.

    FATAL: Could not initialize video filters (-vf) or video output (-vo).
    (...)
    ####################################
    MPlayer Video Playback Tests:

    (GL, GL2, X-Video, XvMC)

    Final: PASS,PASS,PASS,FAIL

    ####################################

  • #2
    Originally posted by kozaki View Post
    When I launched video-extensions test it downloaded and compiled MPlayer well, then played video file, and then no result were available.
    Is there any local configuration tip to unable XvMC MPlayer Video Playback Test ?
    But you did get the results.

    MPlayer Video Playback Tests:

    (GL, GL2, X-Video, XvMC)

    Final: PASS,PASS,PASS,FAIL

    Comment


    • #3
      What graphics driver and hardware are you using?
      Michael Larabel
      http://www.michaellarabel.com/

      Comment

      Working...
      X