Announcement

Collapse
No announcement yet.

eSpeak error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • eSpeak error

    I get this for the eSpeak test using the latest GIT

    Code:
    dean@linux:~/Desktop/phoronix-test-suite> ./phoronix-test-suite run espeak
    Would you like to save these benchmark results (Y/n)? Y
    Enter a name to save these results: espeak Phenom
    Enter a unique identifier for distinguishing this series of tests: ^C
    dean@linux:~/Desktop/phoronix-test-suite> ./phoronix-test-suite run espeak
    Would you like to save these benchmark results (Y/n)? Y
    Enter a name to save these results: EspeakPhenom
    Enter a unique identifier for distinguishing this series of tests: 1
    
    ====================================
    eSpeak Speech Synthesis (Run 1 of 2)
    ====================================
    
    /usr/bin/time: cannot run ./espeak-1.37-source/src/espeak: No such file or directory
    Command exited with non-zero status 127
    eSpeak Synthesis Time: 0.00 Seconds
    
    ====================================
    eSpeak Speech Synthesis (Run 2 of 2)
    ====================================
    
    /usr/bin/time: cannot run ./espeak-1.37-source/src/espeak: No such file or directory
    Command exited with non-zero status 127
    eSpeak Synthesis Time: 0.00 Seconds
    
    ====================================
    eSpeak Speech Synthesis:
    
    0.00 Seconds
    0.00 Seconds
    
    Average: 0.00 Seconds
    ====================================
    
    Results Saved To: /home/dean/pts-test-results/espeakphenom/composite.xml
    Do you want to view the results in your web browser (y/N)? n
    Would you like to upload these results to PTS Global (Y/n)? n

  • #2
    Did you install espeak?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Originally posted by Michael View Post
      Did you install espeak?
      yes using the install flag

      Comment


      • #4
        Did it properly install within your benchmarking folder?
        Michael Larabel
        http://www.michaellarabel.com/

        Comment


        • #5
          yes it is there

          Comment


          • #6
            To git I've just committed a force-install option.

            So you can try

            phoronix-test-suite force-install espeak

            to have it install again to see if reinstalling will fix it or anything interesting is outputted as to why it's not building. It's running fine here.
            Michael Larabel
            http://www.michaellarabel.com/

            Comment


            • #7
              I actually completely got rid of the complete testing suite and the issue persists

              Comment


              • #8
                Is anything outputted when installing the test?
                Michael Larabel
                http://www.michaellarabel.com/

                Comment


                • #9
                  Originally posted by Michael View Post
                  Is anything outputted when installing the test?
                  Yes it compiles cleanly and is invokable when switched to the packages src directory. Anything more when will have to wait when I get back from work today.

                  Comment


                  • #10
                    Does by chance the latest commit fix it?
                    Michael Larabel
                    http://www.michaellarabel.com/

                    Comment

                    Working...
                    X