Announcement

Collapse
No announcement yet.

Can't upload results from pts-test1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    does pcqs-server-motherboard suite upload for you? Can you send me the file to michael [at] phoronix.com of ~/.phoronix-test-suite/test-results/<SAVED NAME>/composite.xml ?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #17
      Testing it for you right now. The suite is quite long...

      I have already sent you the audio-encoding result; I'll be back with the server result once I have it..

      Comment


      • #18
        Still does not upload for me. There is no output or errors given; it just returns me back to the command prompt.

        Comment


        • #19
          I worked out the issue with Peter. Gentoo doesn't have the fopen ini setting for file_get_contents. See: http://us3.php.net/manual/en/filesys...llow-url-fopen
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #20
            Originally posted by Michael View Post
            I worked out the issue with Peter. Gentoo doesn't have the fopen ini setting for file_get_contents. See: http://us3.php.net/manual/en/filesys...llow-url-fopen
            Can you explain how you fixed this, i am unable to upload.
            Am using Phoronix Test Suite v1.6.0a2 (TYDAL)

            Comment


            • #21
              Originally posted by Jupiter View Post
              Can you explain how you fixed this, i am unable to upload.
              Am using Phoronix Test Suite v1.6.0a2 (TYDAL)
              I can't remember precisely, but search your system for file like "php.ini", and find "allow_url_fopen" and set it to "On".

              Comment

              Working...
              X