Announcement

Collapse
No announcement yet.

PTS on iMX53 qsb installing packages problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PTS on iMX53 qsb installing packages problem

    Hello,
    I'm working with Freescale's iMX53 Qucik Start Board with Ubuntu 10.4 LTS installed there. The image came with Phoronix Test Suite which is very helpful because I need to run some tests on it. But the problem is I can't install any suites. I've already tried removing quotes from the file install-ubuntu-pachages.sh but with no success.
    I enlist the error message I get:

    lucid@lucid-desktop:~$ phoronix-test-suite benchmark chess
    PHP Notice: Use of undefined constant IS_NVIDIA_LINUX - assumed 'IS_NVIDIA_LINUX' in /usr/share/phoronix-test-suite/pts-core/objects/phodevi/components/phodevi_system.php on line 1052


    The following dependencies are needed and will be installed:

    - libnuma-dev

    This process may take several minutes.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Reading extended state information...
    Initializing package states...
    Couldn't find any package whose name or description matched "libnuma-dev"
    Couldn't find any package whose name or description matched "libnuma-dev"
    No packages will be installed, upgraded, or removed.
    0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0B of archives. After unpacking 0B will be used.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Reading extended state information...
    Initializing package states...
    crafty:
    File Found: crafty-23.0.zip [0.39MB]
    Installation Size: 5.9 MB
    Installing Test

    The crafty installer exited with a non-zero exit status.
    Installation Log: /home/lucid/.phoronix-test-suite/installed-tests/crafty/install-failed.log
    Installation failed.

    ===========================================
    crafty is not installed.
    To install, run: phoronix-test-suite install crafty
    ===========================================

    Would you like to install these tests now (Y/n)? Y

    After i choose Yes the same message appears.

    I am new to linux in general and maybe I'm missing some simple thing I need to check in order of this to run. Any help or suggestion much appreciated. Thanks in advance!
Working...
X