Announcement

Collapse
No announcement yet.

Unsupported sensor System Power Consumption

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unsupported sensor System Power Consumption

    Hi
    I've just installed Quantal Kubuntu (12.10) and I tried to run

    Code:
    phoronix-test-suite benchmark battery-power-usage
    like I've always done in the past in this same laptop with previous versions of Kubuntu. However, this time I get

    Code:
    The following tests failed to properly run:
    
            - pts/battery-power-usage-1.0.0: Idle, DPMS Off, Video Playback
    And indeed I also get (note that I got the .deb for 4.0.1 from phoronix.com site, since the version from the official Ubuntu repositories is 4.0.0)

    Code:
    $ phoronix-test-suite system-sensors
    Phoronix Test Suite v4.0.1
    Supported Sensors
    
    CPU Frequency: 800.00 Megahertz
    CPU Temperature: 48.00 Celsius
    CPU Usage: 2.64 Percent
    Drive Read Speed: 0.00 MB/s
    Drive Write Speed: 7.32 MB/s
    Memory Usage: 1511 Megabytes
    Swap Usage: 0 Megabytes
    System Iowait: 0.00 Percent
    System Temperature: 49.00 Celsius
    
    Unsupported Sensors
    
    - CPU Fan Speed
    - CPU Power Consumption
    - CPU Voltage
    - GPU Fan Speed
    - GPU Frequency
    - GPU Power Consumption
    - GPU Temperature
    - GPU Usage
    - GPU Voltage
    - Drive Temperature
    - System Fan Speed
    - System Power Consumption
    - System V12 Voltage
    - System V3 Voltage
    - System V5 Voltage
    Any clue? This has already worked on this laptop:

    Current Description: Intel Core i7-2670QM testing with a ASUS K53SV v1.0 and Intel 2nd Generation Core Family IGP on Ubuntu 12.10 via the Phoronix Test Suite.

    thanks in advance

  • #2
    Where on your laptop are you normally reading your system power consumption from?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #3
      Originally posted by Michael View Post
      Where on your laptop are you normally reading your system power consumption from?
      I read it with powertop and with KDE battery applet...

      Comment


      • #4
        Originally posted by lorebett View Post
        I read it with powertop and with KDE battery applet...
        But do you know where from within the /sys/ sysfs interface or other ACPI output it's polling from? PTS already reads most standard ones so it should be detecting it but if it's not then it's likely some obscure name or something.
        Michael Larabel
        http://www.michaellarabel.com/

        Comment


        • #5
          Originally posted by Michael View Post
          But do you know where from within the /sys/ sysfs interface or other ACPI output it's polling from? PTS already reads most standard ones so it should be detecting it but if it's not then it's likely some obscure name or something.
          Any suggestion about where I should look for in /sys?

          Comment


          • #6
            Originally posted by lorebett View Post
            Any suggestion about where I should look for in /sys?
            where should I look for?
            thanks in advance

            Comment

            Working...
            X