Announcement

Collapse
No announcement yet.

Cannot get Phoronix Test Suite v4.0.1 to connect over network under Red Hat

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot get Phoronix Test Suite v4.0.1 to connect over network under Red Hat

    Finally trying the forums as I've tried everything else I can think of.

    Output of "list_tests":

    # phoronix-test-suite list-tests

    Phoronix Test Suite v4.0.1
    Available Tests

    No tests found. Please check that you have Internet connectivity to download test profile data from OpenBenchmarking.org. The Phoronix Test Suite has documentation on configuring the network setup, proxy settings, and PHP network options. Please contact Phoronix Media if you continuing to experience problems.

    I've update php.ini as described in the docs. Finally rebuilt php using " --with-curl" and "--with-curlwrappers". No difference. Network issues are not at play -- the server has no issues receiving or making external network connections.

    Is there a checklist anywhere of things to look at when debugging network connectivity?

  • #2
    I had the same problem on a different distro. Trying rebuilding php <using> "--with-curl" but <not using> "--with-curlwrappers".

    Make sure "curlwrappers" is <not> built into php. Let me know if that works!

    Comment


    • #3
      The same with me. 'php -m' lists curl/openssl modules, yet I see this when trying to list suites:

      No tests found. Please check that you have Internet connectivity to download test profile data from OpenBenchmarking.org. The Phoronix Test Suite has documentation on configuring the network setup, proxy settings, and PHP network options. Please contact Phoronix Media if you continuing to experience problems.
      How can such situation be debugged?

      There's no problem with connectivity to OpenBenchmarking.org.

      Comment

      Working...
      X