Announcement

Collapse
No announcement yet.

Go Benchmark, OpenBenchmarking.org Is Here

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    something like
    Code:
    phoronix-test-suite benchmark pts/x264

    Comment


    • #17
      Originally posted by renkin View Post
      something like
      Code:
      phoronix-test-suite benchmark pts/x264
      What if you do: phoronix-test-suite benchmark x264
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #18
        Code:
        phoronix-test-suite benchmark x264
        
        ERROR: Argument Missing.
        
        CORRECT SYNTAX
        phoronix-test-suite benchmark[Test | Suite | OpenBenchmarking.org ID | Test Result]
        I will note that when I list the tests, I actually have no available tests, but when I try to install-test, it also gives me Argument Missing

        Comment


        • #19
          Originally posted by renkin View Post
          Code:
          phoronix-test-suite benchmark x264
          
          ERROR: Argument Missing.
          
          CORRECT SYNTAX
          phoronix-test-suite benchmark[Test | Suite | OpenBenchmarking.org ID | Test Result]
          I will note that when I list the tests, I actually have no available tests, but when I try to install-test, it also gives me Argument Missing
          Do you have no network connectivity or are using a proxy or anything like that?
          Michael Larabel
          http://www.michaellarabel.com/

          Comment


          • #20
            I have an internet connection and no proxy. I do have an iptables firewall though, is there a specific port that should be opened?

            Comment


            • #21
              Originally posted by renkin View Post
              I have an internet connection and no proxy. I do have an iptables firewall though, is there a specific port that should be opened?
              Just standard HTTP and HTTPS.
              Michael Larabel
              http://www.michaellarabel.com/

              Comment


              • #22
                I'm having trouble uploading results, or I upload them, but it doesn't put them under my username. It's like every other benchmark gets uploaded with/without my username. I'm wondering if I manually run the benchmark vs clicking on the link on the webpage to run it is determining if I get credit for the result or not. It also seems that If I try to manually upload any results 'phoronix-test-suite upload-result xxxxx' that it doesn't work.

                Comment

                Working...
                X