Announcement

Collapse
No announcement yet.

OpenBenchmarking.org Is Now Live, Feedback Welcome

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by RavFX View Post
    Have the same error here.

    Tested on Chromium 9 on my Ubuntu and Firefox on another Funtoo Linux PC.
    When trying to register an user or what error?
    Michael Larabel
    http://www.michaellarabel.com/

    Comment


    • #12
      Yeah, When I try to register : "An unknown error occurred." When I valid my login/email/password.

      Comment


      • #13
        Michael, you need to write the password requirement somewhere in the registration section.

        I tested and tested and tested... It worked after I put a better password.

        Comment


        • #14
          Originally posted by RavFX View Post
          Michael, you need to write the password requirement somewhere in the registration section.

          I tested and tested and tested... It worked after I put a better password.
          I tried again with a password containing upper- and lowercase characters and digits with a total length of 25, but still no luck.

          Comment


          • #15
            Registration problem

            I too have a registration problem.
            I went on the registration page, enter the data, and I got an email to activate my account. I click on it and try to login, however it tells that the password is wrong.
            I've tried to reset then the password, I get another email with another link for that, but it does not work as I get a message which tells that I must first activate the account...


            So I thought of registering another account and really quadruple checking my password while typing. But I hit the same exact error messages.

            I'm using FF 4b12 on Ubuntu 10.04 LTS.

            Comment


            • #16
              I logged into it.What are things I can do right now on its current stage ? I clicked "create-suite"
              It said

              Coming Soon

              This feature is currently disabled.
              So currently,I can only view any already existing results. Is this correct?
              And also If you can added some-kind of screencast or podcasting on "how to create test-suite" or "how to run it" etc . that must be extremely useful for new users.

              Comment


              • #17
                Originally posted by huygens_25 View Post
                I too have a registration problem.
                I went on the registration page, enter the data, and I got an email to activate my account. I click on it and try to login, however it tells that the password is wrong.
                I've tried to reset then the password, I get another email with another link for that, but it does not work as I get a message which tells that I must first activate the account...


                So I thought of registering another account and really quadruple checking my password while typing. But I hit the same exact error messages.

                I'm using FF 4b12 on Ubuntu 10.04 LTS.
                For the record, the same thing happened to me today. I even tried twice, with two different usernames and emails. (dnebdal and danneb , if that helps somehow).

                Comment

                Working...
                X