Announcement

Collapse
No announcement yet.

OpenBenchmarking.org Is Now Live, Feedback Welcome

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OpenBenchmarking.org Is Now Live, Feedback Welcome

    http://openbenchmarking.org/

    Many more changes still pending, including tonight and tomorrow before talk, but feedback is welcome.
    Michael Larabel
    http://www.michaellarabel.com/

  • #2
    Registering a new account gives you:

    OpenBenchmarking.org

    Oops

    An error occurred processing your request.

    Comment


    • #3
      Originally posted by deanjo View Post
      Registering a new account gives you:
      Where / how? I can't seem to reproduce that problem.
      Michael Larabel
      http://www.michaellarabel.com/

      Comment


      • #4
        I hit that issue trying myself waited a while tried again and it cleared itself
        now trying to login with what I registered with it has issues again

        multiple servers and one out of sync maybe?

        Comment


        • #5
          Originally posted by Michael View Post
          Where / how? I can't seem to reproduce that problem.
          Right here:

          http://openbenchmarking.org/register/

          Comment


          • #6
            Further investigation reveals this Michael

            If you click the "register an account" link on this page

            http://openbenchmarking.org/login

            it takes you to:

            http://openbenchmarking.org/register/

            It does work now I see if you click the "Register" in the top left hand corner and it takes you to a slightly different url which does work

            http://openbenchmarking.org/register

            There is no trailing "/" on the link that works.

            Comment


            • #7
              OK I finally get an email saying to click the link for confirmation and when I click it says that I have to wait for the confirmation email and click the link (which is what I am doing). I try to reset the password, I get that email too but when I click the link there again it says that I must wait for the email and click that link.

              Comment


              • #8
                images cover text; color text covers black text using EI

                For all the webpages:
                On the left, under the banner of options, are three image boxes. The bottom two boxes cover the first and part of 2nd character of the text. The top box has a bump out after three options that starts covering text.

                In the news section of each are two columns of news. The colored text in the rightmost column overlaps black text in most cases.

                This is with Vista, IE. Using Vista, Mozilla there is no problem and the look of the pages are totally different.

                Comment


                • #9
                  I cannot sign up to OpenBenchmarking.org. After passing the human verification test and filling in the user name / password / ... fields the page gets reloaded and this is displayed:
                  An unknown error occurred.

                  Comment


                  • #10
                    Have the same error here.

                    Tested on Chromium 9 on my Ubuntu and Firefox on another Funtoo Linux PC.

                    Comment


                    • #11
                      Originally posted by RavFX View Post
                      Have the same error here.

                      Tested on Chromium 9 on my Ubuntu and Firefox on another Funtoo Linux PC.
                      When trying to register an user or what error?
                      Michael Larabel
                      http://www.michaellarabel.com/

                      Comment


                      • #12
                        Yeah, When I try to register : "An unknown error occurred." When I valid my login/email/password.

                        Comment


                        • #13
                          Michael, you need to write the password requirement somewhere in the registration section.

                          I tested and tested and tested... It worked after I put a better password.

                          Comment


                          • #14
                            Originally posted by RavFX View Post
                            Michael, you need to write the password requirement somewhere in the registration section.

                            I tested and tested and tested... It worked after I put a better password.
                            I tried again with a password containing upper- and lowercase characters and digits with a total length of 25, but still no luck.

                            Comment


                            • #15
                              Registration problem

                              I too have a registration problem.
                              I went on the registration page, enter the data, and I got an email to activate my account. I click on it and try to login, however it tells that the password is wrong.
                              I've tried to reset then the password, I get another email with another link for that, but it does not work as I get a message which tells that I must first activate the account...


                              So I thought of registering another account and really quadruple checking my password while typing. But I hit the same exact error messages.

                              I'm using FF 4b12 on Ubuntu 10.04 LTS.

                              Comment

                              Working...
                              X