Announcement

Collapse
No announcement yet.

php errors

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • php errors

    if i run

    phoronix-test-suite postmark (or anything for that matter) i get a bunch of this

    PHP Notice: Object of class pts_argument_check to string conversion in /usr/share/phoronix-test-suite/pts-core/commands/help.php on line 46

    i'm still searching around trying to find what is causing this figured i would post here hoping someone else has seen it and knows how to fix it.

  • #2
    line 46 is

    Code:
     echo "    " . trim($option[0] . ' ' . implod    e(' ', $option[1])) . "\n";
    my php isn't good at all so i'm not really sure what is wrong here.

    Comment


    • #3
      oh, forgot to give more info.

      3.0 Beta 4
      centos 5 fully patched zip,gd, and json dependencies installed from EPEL repo.

      2.8.2 seems to be working fine im currently installing the linux-system suite now with none of those help.php errors.

      Comment


      • #4
        Thanks for reporting it though those are just a notice and not an error and can be safely ignored. Though that notice should not appear in the next release.
        Michael Larabel
        http://www.michaellarabel.com/

        Comment

        Working...
        X