Announcement

Collapse
No announcement yet.

Phoronix Test Suite 2.6.1 Released

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Phoronix Test Suite 2.6.1 Released

    Phoronix: Phoronix Test Suite 2.6.1 Released

    The first and perhaps only point release for Phoronix Test Suite 2.6 "Lyngen" is now available. This 2.6.1 release, which is coming about two weeks after the availability of Phoronix Test Suite 2.6.0, largely brings bug-fixes but it also presents support for anonymously reporting installed software/hardware...

    http://www.phoronix.com/vr.php?view=ODMxNA

  • #2
    Can we get a Gui working under ubuntu 10.04?

    Comment


    • #3
      The GUI does work on Lucid. You need to build php-gtk yourself.

      Comment


      • #4
        Originally posted by Melcar View Post
        The GUI does work on Lucid. You need to build php-gtk yourself.
        Any reason for not getting a PPA for php-gtk ?

        Comment


        • #5
          Originally posted by Beiruty View Post
          Any reason for not getting a PPA for php-gtk ?
          Someone just has to build it. That's the unfortunate part about PTS's chosen route going PHP, it requires to many outside dependencies to run the suite. Having to install PHP and it's various other dependecies starts getting to be a real pain and starts becoming a pretty limiting factor. It's one of the reasons that I've been working on a QT4/C++ port in spare time.

          Comment


          • #6
            Built and updated in Mandriva Linux (cooker edition), if needed i can provide it in the 2010.0 release.
            This will be part of the 2010 SPring release which should come soon.

            Not to mention the gui works...

            Comment


            • #7
              Originally posted by deanjo View Post
              Someone just has to build it. That's the unfortunate part about PTS's chosen route going PHP, it requires to many outside dependencies to run the suite. Having to install PHP and it's various other dependecies starts getting to be a real pain and starts becoming a pretty limiting factor. It's one of the reasons that I've been working on a QT4/C++ port in spare time.
              Wouldn't PyGTK suffice since like half of Ubuntu is built on that?

              Also, like everyone else is reporting:
              Code:
              $ phoronix-test-suite gui
              PHP Deprecated:  Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/mcrypt.ini on line 1 in Unknown on line 0
              PHP Fatal error:  Class 'GtkWindow' not found in /usr/share/phoronix-test-suite/pts-core/objects/gtk/pts_gtk_window.php on line 24

              Comment

              Working...
              X