Announcement

Collapse
No announcement yet.

GUI still doesn't work after installing PHP5-GTK2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GUI still doesn't work after installing PHP5-GTK2

    After installing Phoronix Test Suite on Ubuntu 9.10 RC, the GUI would fail saying that PHP-GTK is required.

    So I installed php5-gtk2, but when I run the GUI, it still says that PHP-GTK must be installed.

    It's hard to find an Ubuntu package for PHP-GTK, but I found one here:

    http://php-gtk.eu/

    Which actually refers to:

    http://php-gtk.eu/en/ubuntu-repository-with-php-gtk?#1

    I believe I have satisfied the PHP-GTK requirement. What else must I do to get a working GUI for the Phoronix Test Suite?

    Sincerely,

    Ken Fuchs

  • #2

    Hi Ken,

    Is there an extension=php_gtk2.so in your php.ini file?

    If you're on Ubuntu 64-bit, you can add http://phoronix-test-suite.com/misc/....1-0_amd64.deb and then still add the extension line.

    Also see: http://www.phoronix.com/forums/showp...6&postcount=10

    Michael
    Michael Larabel
    http://www.michaellarabel.com/

    Comment

    Working...
    X