Announcement

Collapse
No announcement yet.

Skype 4.3 For Linux Released With Updated UI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Skype 4.3 For Linux Released With Updated UI

    Phoronix: Skype 4.3 For Linux Released With Updated UI

    Available today is the previously talked about big Skype release for Linux that Microsoft was promoting previously...

    http://www.phoronix.com/vr.php?view=MTcyMzU

  • #2
    ugh dropped ALSA support? I don't use PA. So does that mean I won't get sound now?

    Comment


    • #3
      The UI is still awful, but at least you can hide offline contacts now and they don't dump all the extended settings into one overflow menu.

      Still no mark all as read, but at least notifications are synced now. No more logging in and seeing notifications for messages I read months ago.
      Last edited by Britoid; 06-18-2014, 12:05 PM.

      Comment


      • #4
        Originally posted by schmidtbag View Post
        ugh dropped ALSA support? I don't use PA. So does that mean I won't get sound now?
        I was thinking the same, if PA will be forced on me by skype then i guess i rather drop skype.

        Comment


        • #5
          Udev, dbus, avahi, pulse audio, systemd...

          Comment


          • #6
            Still no native 64bit build, packages for obsolete distro versions. Meh, I'll just skip it.

            Comment


            • #7
              Originally posted by atari314 View Post
              Udev, dbus, avahi, pulse audio, systemd...
              I was wondering how long it will take until you show up.
              No one is forcing you to use them, you're free to build up your system and use something else, stop being a whiny little cry baby.

              Comment


              • #8
                Originally posted by Xeno View Post
                Still no native 64bit build, packages for obsolete distro versions. Meh, I'll just skip it.
                4.3 works flawless on ubuntu 14.04,
                do whatever you want im happy with the new release

                and for the pulseaudio whiners, just install it you still can use alsa for the programs you want...
                i really love the easy to use pulseaudio sound settings with multiple soundcards...

                Comment


                • #9
                  Does it support IPv6 yet?

                  Comment


                  • #10
                    Did they fix the problem with cameras so you don't need to PRELOAD v4l compatible libs?

                    Comment

                    Working...
                    X