Announcement

Collapse
No announcement yet.

CPU Temperature brain storming

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CPU Temperature brain storming

    So, I've got an AMD 7850K and a Cooler Master 212 Hyper Evo for the cooler. For sake of discussion I'm running windows 7, since the sensors on my Gigabyte's sensors aren't supported by lm_sensors.

    Over the last few days I've reseated, wiped clean, reapplied the thermal paste (cheap dynex stuff I got a few years ago-- its what I had on hand, and the cooler master stock stuff they send with the cooler. Arctic Silver 5 is on order) and 'rinsed and repeated' probably... 6 times? When I first built this computer a couple months ago I was idling at around 34-35 at BIOS, now I'm idling at 45 and sitting at the windows 7 desktop has me going up to 59-60. Gaming? Temps hit 70+.

    Ambient temperature is 26 degrees. All the fans are on and working perfectly fine.

    The amount of thermal paste is somewhere between a 'grain of rice' and 'a pea,' and the CPU is NOT overclocked, though the ram is set to 2133. BIOS has been reset to 'optimized defaults.'

    Anyone got ideas? Its a brand new build and I'd rather not have something fry.

  • #2
    (Delete. Incorrect.)

    Comment


    • #3
      What is it?

      What is it??

      Comment


      • #4
        Originally posted by Jammyamerica View Post
        What is it??
        What is what?

        The CPU? ---> AMD 7850k
        The Cooler? ---> Cooler Master 212 Hyper Evo
        The case? ---> Corsair 350D

        Comment


        • #5
          Jammyamerica is most probably a bot.

          Comment


          • #6
            The max temps for the APU's are a bit higher (72.4 for your model: http://products.amd.com/en-us/Deskto...il.aspx?id=100 )

            AS5 should help. What are you using to clean the old stuff?

            Also, double check voltage settings. I had an Asus board that put an extra 0.05V on top of the CPU's default voltage (stupid design).

            Comment


            • #7
              Originally posted by DanL View Post
              The max temps for the APU's are a bit higher (72.4 for your model: http://products.amd.com/en-us/Deskto...il.aspx?id=100 )

              AS5 should help. What are you using to clean the old stuff?

              Also, double check voltage settings. I had an Asus board that put an extra 0.05V on top of the CPU's default voltage (stupid design).
              On the CPU I'm just wiping it clean with some tissues, on the Cooler ive been using a slightly damp cloth to wipe it clean and then following it up with a microfiber towel to dry it and get up any left overs.

              Vcore Voltage = ~1.308V
              DRRAM Voltae = ~1.656V (Ram is manufactured to run at 2133mhz)

              I will say that RIGHT NOW, BIOS is showing my CPU temp as being 41C-- so at least its doing a little better. The system temp is sitting at 32C . Its also cooler in the house now than when I made this thread... could this just be an issue of ambient temperature? When I put this together it was February or March, so early spring for me.

              Comment


              • #8
                Originally posted by droste View Post
                Jammyamerica is most probably a bot.
                Now that Im looking at his total posts... Yes lol

                Comment


                • #9
                  I've always used rubbing alcohol (70% works, but 90 is preferred) and cotton balls...

                  Comment


                  • #10
                    Fix CPU

                    Fix CPU issues..

                    Comment

                    Working...
                    X