Announcement

Collapse
No announcement yet.

virtualdub & kernel 3.11

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • virtualdub & kernel 3.11

    hi,kubuntu amd 64 with kernel 3.11 not works with virtualbox,
    i cant create bridge ethernet, with kernel 3.10 works good



    00:00:01.925495 IntNet#0: szNetwork={HostInterfaceNetworking-eth0} enmTrunkType=3 szTrunk={eth0} fFlags=0x8000 cbRecv=325632 cbSend=196608 fIgnoreConnectFailure=false
    00:00:01.925634 VMSetError: /home/vbox/vbox-4.2.16/src/VBox/Devices/Network/DrvIntNet.cpp(1718) int drvR3IntNetConstruct(PPDMDRVINS, PCFGMNODE, uint32_t); rc=VERR_INTNET_FLT_IF_NOT_FOUND
    00:00:01.925665 VMSetError: Failed to open/create the internal network 'HostInterfaceNetworking-eth0'
    00:00:01.925800 VMSetError: /home/vbox/vbox-4.2.16/src/VBox/Devices/Network/DevE1000.cpp(7680) int e1kConstruct(PPDMDEVINS, int, PCFGMNODE); rc=VERR_INTNET_FLT_IF_NOT_FOUND
    00:00:01.925811 VMSetError: Failed to attach the network LUN
    00:00:01.925836 PDM: Failed to construct 'e1000'/0! VERR_INTNET_FLT_IF_NOT_FOUND (-3600) - The networking interface to filter was not found.
    00:00:01.952199 AIOMgr: Flush failed with VERR_INVALID_PARAMETER, disabling async flushes
    00:00:02.083382 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={db7ab4ca-2a3f-4183-9243-c1208da92392} aComponent={Console} aText={Failed to open/create the internal network 'HostInterfaceNetworking-eth0' (VERR_INTNET_FLT_IF_NOT_FOUND).
    00:00:02.083411 Failed to attach the network LUN (VERR_INTNET_FLT_IF_NOT_FOUND)}, preserve=false
    00:00:02.221346 Power up failed (vrc=VERR_INTNET_FLT_IF_NOT_FOUND, rc=NS_ERROR_FAILURE (0X80004005))
    Last edited by Vincenzov; 07-23-2013, 11:45 AM. Reason: wrong title

  • #2
    You're not the only one. NAT works fine, but I can't get bridged adapters to work in 3.11rc1.

    Thankfully for me, I can do what I need to do with NAT for now.

    Comment


    • #3
      hi,not work 3.11 rc2, Sametime virtualbox crush (with 3.10 no), I expect when fix. Thanks (sorry my english is bad)

      Comment


      • #4
        Originally posted by Veerappan View Post
        You're not the only one. NAT works fine, but I can't get bridged adapters to work in 3.11rc1.

        Thankfully for me, I can do what I need to do with NAT for now.
        version 4.3 beta works fine with 3.11 kernels

        Comment


        • #5
          Possible root cause...

          Originally posted by swex View Post
          version 4.3 beta works fine with 3.11 kernels
          I am seeing the same with tip of tree Ubuntu Saucy, kernel 3.11 and VB 4.2.16. I think the reason may be here:

          https://www.virtualbox.org/ticket/12001

          Comment


          • #6
            Probable root cause

            I believe the root of the issue is this:

            https://www.virtualbox.org/ticket/12001

            becuase I downgraded my kernel using http://howtoubuntu.org/how-to-instal...u#.UiZFad8tCCh and everything started working again...

            Comment

            Working...
            X