Announcement

Collapse
No announcement yet.

Gernlinden, Gaming, OpenCL, & OpenGL 3.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by chaos386 View Post
    R3xx cards have had OSS 3D for years now (although it's only up to OpenGL 1.3 IIRC). The only question should be if Google Earth requires OpenGL 2.0+ or not.
    I don't think it does... Also the card might be in a pretty good shape at that point. Namely VBO support might be getting in and DRI2 should definitely be in at that point. Hmm, I was under the impression r300 was at OpenGL 1.4 and nearing 1.5. The jump from 1.5 to 2.0 is *big* though. Probably won't happen before Gallium3D.

    Comment


    • #12
      I have just tested Google Earth 5.x with my Ati 9600XT under Ubuntu 9.04 with default radeon oss drivers... it seems it's working perfectly.... I guess it will work even better with Ubuntu 9.10

      Comment

      Working...
      X