Announcement

Collapse
No announcement yet.

2011 Linux Graphics Survey Results

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by RealNC View Post
    How did you come to that conclusion? 2209 people are using Compiz. 3416 people are using something else. So no. "Most people" are not using Compiz, actually.
    lol, formulation fail on my side. Of course you're right, I meant more ppl using compiz than kde, or than gnome.

    Comment


    • #12
      Originally posted by not.sure View Post
      lol, formulation fail on my side. Of course you're right, I meant more ppl using compiz than kde, or than gnome.
      He he, another formulation fail there ;-) People use Compiz *with* KDE or Gnome, as it replaces KWin and whatever Gnome calls its compositor these days.

      Comment


      • #13
        Well

        Originally posted by deanjo View Post
        Conclusion: nvidia blobs are still the best linux option
        Conclusion: Nvidia users still have no alternative...

        Comment


        • #14
          Originally posted by disi View Post
          Conclusion: Nvidia users still have no alternative...
          Conclusion: Gamers are most likely to answer surveys about graphics cards.

          Comment


          • #15
            obligatory

            Comment


            • #16
              thoughts/comments.

              There are still lots of people having to rely upon manually modifying the xorg.conf to take advantage of their graphics driver's available features.
              What if i've moved over to the xorg.conf.d setup? Also I'd not say i was "having to rely" on editing the config, just that there are some things the graphical utility doesn't know about.

              As for the compositor, I wonder how many of those not using one said that they use the nvidia blob driver? it has known full screen openGL performance issues with a compositing window manager.

              I'd like to use the Nouveau driver for my card, but i need it to work with WINE. The x86-compat/* bits in gentoo don't contain a 32 bit version last time i looked. This is important because while it ran well for desktop use, it did not work with 32 bit wine.

              Comment


              • #17
                Conclusion: On Linux today, you can use whatever graphics setup you want.

                Comment


                • #18
                  In the future might I suggest having users rank options which make sense to do so in their order of importance. I had trouble not checking all the boxes for many questions (thereby rendering my vote useless). You'd probably get much more meaningful results.

                  Comment


                  • #19
                    Originally posted by AnonymousCoward View Post
                    Conclusion: Gamers are most likely to answer surveys about graphics cards.
                    Gamers don't all play with Blob. I run between two and three EVE-Online client and I use r600g. I tried a Nvidia card in my comp but I returned it to the shop after two day..... No, I will not boot with nosmp or maxcpu=1 (Solution to my problem from the Nvidia guy)

                    Comment


                    • #20
                      Originally posted by cynyr View Post
                      What if i've moved over to the xorg.conf.d setup? Also I'd not say i was "having to rely" on editing the config, just that there are some things the graphical utility doesn't know about.

                      As for the compositor, I wonder how many of those not using one said that they use the nvidia blob driver? it has known full screen openGL performance issues with a compositing window manager.

                      I'd like to use the Nouveau driver for my card, but i need it to work with WINE. The x86-compat/* bits in gentoo don't contain a 32 bit version last time i looked. This is important because while it ran well for desktop use, it did not work with 32 bit wine.
                      You probably have a way to compile that manually. I do it on my Gentoo for Wine too... I need to manually compille libdrm/mesa and manually copy files in /usr/lib32 over those crap from x86-emul-compat-machin...

                      Send me PM if you need help.

                      Comment

                      Working...
                      X