Announcement

Collapse
No announcement yet.

Yet another: No screens found

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hmm, not really :/. This is my xorg.conf now:
    Code:
    Section "Serverflags"
    	Option	"Dontzap"	"no"
    	Option	"AutoAddDevices"	"false"
    EndSection
    
    Section "ServerLayout"
            Identifier     "seat0"
            Screen      0  "Screen0" 0 0
    EndSection
    
    Section "ServerLayout"
            Identifier     "seat1"
            Screen      0  "Screen1" 0 0
    EndSection
    
    Section "Monitor"
    	Identifier	"Studioworks 700S"
    	HorizSync	30.0 - 70.0
    	VertRefresh	50.0 - 160.0
    EndSection
    
    Section "Monitor"
    	Identifier	"Samsung T200"
    EndSection
    
    Section "Device"
    	Identifier	"Radeon HD3870"
    	BusID		"PCI:1:0:0"
    	Driver		"radeonhd"
    	Option		"monitor-DVI-I_2/digital" "Samsung T200"
    EndSection
    
    Section "Device"
    	Identifier	"Mobility Radeon HD3450"
    	BusID		"PCI:2:0:0"
    	Driver		"radeonhd"
    	Option		"monitor-VGA_1"	"Studioworks 700S"
    EndSection
    
    Section "Screen"
    	Identifier	"Screen0"
    	Monitor		"Samsung T200"
    	Device		"Radeon HD3870"
    EndSection
    
    Section "Screen"
    	Identifier	"Screen1"
    	Monitor		"Studioworks 700S"
    	Device		"Mobility Radeon HD3450"
    EndSection
    And here my Xorg.1.log. As you can see, everything is detected just fine. It says the maximum of the Studioworks 700S is 1280x1024@60Hz. Yet, my monitor reports:
    Code:
    OUT OF RANGE
    HF: 179,5 
    VF: 200 <-- Jeez
    
    OPERATING FREQUENCY
    HF: 30 - 70
    VF: 50 - 160
    Is there any way to force Xorg to run on a lower frequency? I tried it with HorizSync and VertRefresh, but it doesn't work as you can see.

    Comment


    • #17
      can you pastebin your x log ?

      Comment


      • #18
        You mean Xorg.1.log? I already did that in my previous post .

        http://pastebin.com/m6f5f42a3

        Comment


        • #19
          If I add
          Code:
          	# 1280x1024 @ 60.00 Hz (GTF) hsync: 63.60 kHz; pclk: 108.88 MHz
          	Modeline "1280x1024_50.00"  89.38  1280 1352 1488 1696  1024 1025 1028 1054  -HSync +Vsync
          	Option "PreferredMode" "1280x1024_50.00"
          to the monitor section, it reports it's running on V 140Hz. Let's see how low I can go..

          Edit: I can't go any lower..
          Last edited by MartjeB; 02-23-2009, 11:32 AM.

          Comment

          Working...
          X