Announcement

Collapse
No announcement yet.

Eric Anholt Makes Progress With Broadcom VC4 Graphics Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Lederhosen View Post
    videocore IV supports OpenGL ES2.0 which is somewhere between OpenGL (not ES) 2.0 and 3.1.

    Borrowing from Wikipedia (yeah, I'm lazy..)

    http://en.wikipedia.org/wiki/OpenGL_ES

    It is based roughly on OpenGL 2.0, but it eliminates most of the fixed-function rendering pipeline in favor of a programmable one in a move similar to transition from OpenGL 3.0 to 3.1.
    it works by 2.0 opengl videocards?

    Comment

    Working...
    X