Announcement

Collapse
No announcement yet.

Mesa 10.2-devel Is Going To Land In Ubuntu 14.04 LTS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Vim_User View Post
    You post on a public forum. That is as good as asking for opinions. You will have to live with the fact that people will call you out on what you post.
    Actually, yes, you need to improve your English. crymsonpheonix made a sarcastic statement, which, if you would have gotten it, clearly states that he thinks that the fix will be backported. At that point you called the Mesa devs stupid, just because your English isn't good enough to get sarcasm. That you still don't get it and think insulting me with the same shit you posted before but just in Portuguese would make you look smarter indicates that you really are even less smart than I have initially thought.
    By the way, having Portuguese as your native language is no excuse to not learn other languages properly, maybe just try to insult other people on the web a little bit less of your time and use the now free time to learn something.
    There is always the possibility that he cannot speak properly in his mother tongue O.O

    Comment


    • #17
      Originally posted by Calinou View Post
      These "some people" are not realizing the requirement of manpower for such a thing (the LTS).
      Maybe, but Debian has an article about that LTS even on official Debian blog

      http://bits.debian.org/2014/03/worki...ueeze-lts.html

      Comment

      Working...
      X