Announcement

Collapse
No announcement yet.

Mesa 9.2 Release Candidate 1 Now Surfaces

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Originally posted by Alejandro Nova View Post
    Not enough (the bug I'm referring to was fixed on August 3th, and we are waiting for Mesa 9.2 rc1)
    Theeeeeeen wait and see if they bump the git snapshot before release, or just wait for the official release *shrugs* All you can do unless you want to compile it yourself.

    Comment


    • #22
      Originally posted by mattst88 View Post
      We've joked that since we'd be jumping two GL versions, we'd jump two Mesa versions as well. Also, then we could say "This Mesa goes to 11"
      You know what would be even cooler?

      Release Mesa 9.2 as Mesa 11, because OpenGL 3.3. is essentially done.

      Then, when the last features needed for OpenGL 3.2 are finished, release Mesa 10! Because 3.2 < 3.3.

      Then go to Mesa 12 when OpenGL 4 is released.

      That would be kind of cool. ... I guess.

      Maybe not?

      Comment


      • #23
        Originally posted by pingufunkybeat View Post
        You know what would be even cooler?

        Release Mesa 9.2 as Mesa 11, because OpenGL 3.3. is essentially done.

        Then, when the last features needed for OpenGL 3.2 are finished, release Mesa 10! Because 3.2 < 3.3.

        Then go to Mesa 12 when OpenGL 4 is released.

        That would be kind of cool. ... I guess.

        Maybe not?
        Nah, that's not how it works. You can't advertise OGL 3.3 compliance before 3.2 features are all complete. So by extension you can't advertise Mesa 11 before Mesa 10 features are done

        Comment


        • #24
          Originally posted by adam777 View Post
          First attempt worked like a charm - played a video for a few seconds in mpv using UVD (hwdec=vdpau, vo=vdpau) without any problem.
          Since then, everything went downhill - mpv can't play anymore, it will just lock (and take the whole system with it) once it's done with the initialization phase (filter selection etc.).[/CODE]
          Looks like this one: https://bugs.freedesktop.org/show_bug.cgi?id=67994.

          Comment


          • #25
            Originally posted by RussianNeuroMancer View Post
            Thanks for the heads up.
            Since posting things went even worse - system will lock for no apparent reason, so I reverted to 9.1.6.

            Comment

            Working...
            X