Announcement

Collapse
No announcement yet.

Lightspark Now Does EGL/GLES2 For Flash On ARM

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lightspark Now Does EGL/GLES2 For Flash On ARM

    Phoronix: Lightspark Now Does EGL/GLES2 For Flash On ARM

    It's been two months since the release of Lightspark 0.5, but now there's a new point release to this promising open-source Flash player. While the new release is Lightspark 0.5.1, and not v0.6, there are some very notable changes...

    http://www.phoronix.com/vr.php?view=OTkzOA

  • #2
    I can get this lightspark to work in browsers. It plays demo files from command line, though. Anyone having the same experience?

    Comment


    • #3
      Originally posted by pejakm View Post
      I can get this lightspark to work in browsers. It plays demo files from command line, though. Anyone having the same experience?
      Yup, hasn't been working for me for about 6 months now. Possibly longer, I'm not sure. Kubuntu.

      Comment


      • #4
        Originally posted by bug77 View Post
        Yup, hasn't been working for me for about 6 months now. Possibly longer, I'm not sure. Kubuntu.
        Is there any bug report regarding this? Do you have 64bit or 32bit installation? (I'm on 64bit Arch.)

        Edit: Bug reported here: https://bugs.launchpad.net/lightspark/+bug/858249
        Last edited by pejakm; 09-24-2011, 10:29 AM.

        Comment


        • #5
          My bad, Lightspark 0.5.0 seems to be working on a few websites. 0.5.1 wasn't available on Saturday. At least not in the PPA.

          Comment

          Working...
          X