Announcement

Collapse
No announcement yet.

Updated and Optimized Ubuntu Free Graphics Drivers

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What's news about setting gallium llvmpipe to 13.4 Ubuntu?

    Comment


    • Hi, could you build a patched i915 Mesa Driver with the patches linked here (http://www.phoronix.com/scan.php?pag...tem&px=MTM2MTA)? Thank you for your efforts

      Comment


      • Hi, thanks for you answer. I''ll try it.

        Comment


        • Originally posted by gipawu View Post
          Hi, could you build a patched i915 Mesa Driver with the patches linked here (http://www.phoronix.com/scan.php?pag...tem&px=MTM2MTA)? Thank you for your efforts
          The patches should already be included IIRC.

          Comment


          • Originally posted by oibaf View Post
            The patches should already be included IIRC.
            Yes, you are right, I've just tried.

            Comment


            • Hi oibaf,
              thanks in advance for providing us this package.
              I have a problem.
              I was used to install your driver on an amazon ec2 ebs ubuntu 12.04 x86_64 instance and now I have an issue.
              Since yesterday it is not working anymore...

              I usually do:
              Code:
              add-apt-repository -y ppa:oibaf/graphics-drivers
              apt-get update
              apt-get -y dist-upgrade
              apt-get -y install libgl1-mesa-dri-experimental
              This is the problem:

              Some packages could not be installed. This may mean that you have
              requested an impossible situation or if you are using the unstable
              distribution that some required packages have not yet been created
              or been moved out of Incoming.
              The following information may help to resolve the situation:

              The following packages have unmet dependencies:
              libgl1-mesa-dri-experimental : Depends: libgl1-mesa-dri (>= 7.11.1)
              Depends: libllvm3.2 but it is not installable
              Unable to correct problems, you have held broken packages.
              Can you help me please?

              Comment


              • Originally posted by daron1337 View Post
                Can you help me please?
                It should be fixed soon, try updating in a hour.

                Comment


                • Raring packages

                  Raring packages are slowly coming, actually I uploaded libdrm and mesa.

                  Comment


                  • Thanks oibaf :-)

                    Comment


                    • Thanks for update!
                      As I understand VDPAU backend for Raring is not available yet?

                      Comment

                      Working...
                      X