Announcement

Collapse
No announcement yet.

Request for Info

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Request for Info

    hi ppl, i have an 8800 gts 320 + geforce 8700gt mobile + a friend a gtx 260 core 216, but is not that easy to get info about how to contribute with ease.
    so noveau PPL plz make a sticky post here with a step by step on how to contribute with cards information cuz testing is easy with xorg-edgers PPA

    so more ppl can help this way

    thx a lot for your efforts breaking the blob

  • #2
    Originally posted by jrch2k8 View Post
    hi ppl, i have an 8800 gts 320 + geforce 8700gt mobile + a friend a gtx 260 core 216, but is not that easy to get info about how to contribute with ease.
    so noveau PPL plz make a sticky post here with a step by step on how to contribute with cards information cuz testing is easy with xorg-edgers PPA

    so more ppl can help this way

    thx a lot for your efforts breaking the blob
    You could read their pages that they have @freedesktop as to how to contribute:

    http://nouveau.freedesktop.org/wiki/TestersWanted

    http://people.freedesktop.org/~jpakkane/ren/

    Comment


    • #3
      Originally posted by deanjo View Post
      You could read their pages that they have @freedesktop as to how to contribute:

      http://nouveau.freedesktop.org/wiki/TestersWanted

      http://people.freedesktop.org/~jpakkane/ren/
      tools in this link are broken for ubuntu 9.04 + 9.10 so i cant se my bios

      #include <pci/pci.h> thats the problem line

      pci.h is missing in ubuntu and im not too good debugging kernel code

      Comment


      • #4
        Originally posted by jrch2k8 View Post
        tools in this link are broken for ubuntu 9.04 + 9.10 so i cant se my bios

        #include <pci/pci.h> thats the problem line

        pci.h is missing in ubuntu and im not too good debugging kernel code
        That's not the tools that's broken. It's because you do not have your kernel development packages installed.

        Comment


        • #5
          Originally posted by deanjo View Post
          That's not the tools that's broken. It's because you do not have your kernel development packages installed.
          yes i do, for distro and staging custom with sources still cant find the header

          Comment


          • #6
            Originally posted by jrch2k8 View Post
            yes i do, for distro and staging custom with sources still cant find the header
            You seem to missing some as mine are located in /usr/share/pci.ids

            EDIT: NM I see it is indeed broke. Sorry
            Last edited by deanjo; 06-23-2009, 09:57 PM.

            Comment


            • #7
              sudo apt-get install libpci-dev

              Comment


              • #8
                Originally posted by Kano View Post
                sudo apt-get install libpci-dev
                mmm it makes a looot of sense XD thx

                Comment


                • #9
                  NVAx~GTX 260~NV50 seems to be supported already, I sent a mmiotrace some months ago and recently darktama fixed lots of code. As a result even TTM/KMS w\ kernel 2.6.31-rc1 works so nicely. I remember G80 being tricky and clever GPUs, try the latest git for yourself and see what works .

                  Comment


                  • #10
                    How do you make mmiotrace? I've got Fedora 11 with 2.6.30 kernel and I cannot find any howto to make it. I found /Documentation/tracers/mmiotrace.txt but it isn't really helpful. Thanks for answer.

                    Comment

                    Working...
                    X