Announcement

Collapse
No announcement yet.

Ubuntu 9.04 To Get Nouveau Driver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    What has ATI to do with the Nouveau driver?

    Seems to me you were just ranting against the new for no reason. No Nvidia engineers were harmed during the production of the Nouveau driver, so what's your problem if you're not going to use the open source drivers anyway?

    Now can you grow up instead of polluting threads?

    Comment


    • #17
      yea whatever, go ask yourself why is there an ATI Wiki for installing fgrlx driver and there isn't one for nvidia.
      What's wrong with having a wiki for a driver to address common issues? I'm guessing most n00bs with an nvidia card rely on EnvyNG to install their nvidia driver (and then make a bunch of repetitive threads when their resolution doesn't work).

      I prefer lack of documentation combined to a serious driver instead of AMD that released 50%? documentation and release a driver we all know what it is.
      Here's the problem: you state what you prefer and then claim it's "reality". Maybe some of us would prefer that the hardware vendor release documentation and let open-source devs write a driver.

      if you really can't look at reality then ok continue dreaming I don't care.
      "You may say I'm a dreamer, but I'm not the only one..."

      Comment


      • #18
        Really, what is this argument about? Is the nouveau driver somehow mutually exclusive with the nvidia blob?

        Seriously, they both have their place. The blob won't work for people on powerpc, and nouveau can better address the needs of users who need only reliable and wide supported 2d, while the blob addresses the needs of users who need performant 3d and video decode acceleration.

        Both drivers do something good, and there's no reason to rant about...(what exactly is the point of contention here?)

        Comment


        • #19
          Originally posted by bulletxt View Post
          ok so, as of today 10 December 2008, give me one reason to use nv driver over NVIDIA.
          Because it ships with xorg and therefore provides an "out of the box" solution with no need for special treatment by packagers.

          If you have a problem with nv's functionality, the only party to blame is NVidia. They're the only ones that can meaningfully maintain it, because the hardware parts of it are a wall of undocumented hex literals.

          Comment


          • #20
            ok so, as of today 10 December 2008, give me one reason to use nv driver over NVIDIA
            I can give you plenty of reasons as of 2 months later.

            I have 7 years old card gf4mx440 (or maybe it is even older). it does EVERYTHING I need from video card. it displays regular things, and with xvideo working I can watch 720p video (don't have a screen for 1080).

            1) as of today there is no stable nvidia driver for my card. sure you can use use beta driver, if you like your browser to look like this:



            why does it look so bad? because nvidia forgot to BACKPORT some fix from non-legacy drivers. that's right, they know how to do it, they just didn't get around to actually do it for 3 months.

            2) there isn't even beta driver for very old cards (tnt and gf2) that work with xorg 1.5 (and I think most of current distributions).

            3) you can't hibernate with any agp card that uses agp modules (kernel or nvidia module - doesn't matter). unless you patch nvidia drivers to allow using 2 agp drivers at the same time. that's right, some guy figured out how to use simultaneously 2 drivers to make hibernation work with enabled agp, while nvidia can't make it with their own drivers. it doesn't stop their representatives in nvnews forums tell everybody that it works with their agp implementation.

            now you give me 1 reason to use nvidia driver. with nv everything I need works fine and out of the box. and it's free.

            Comment


            • #21
              How to get asus my cinema u3000 hybrid usb tv tuner work with ubuntu 9.04?
              I fresh install ubuntu 9.04 alpha that has newest kernel said to be support. Asus u3000 hybrid tv usb tv tuner that has analog tv, digital tv and fm radio tell me how to get those work?

              Comment

              Working...
              X