Announcement

Collapse
No announcement yet.

Fonts with radeon look bigger

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by agd5f View Post
    Does Option "VGAAccess" "FALSE"

    Also fix the issue?
    Rebuilt the driver from scratch (without reverting the commit) and yes, setting "VGAAccess" to false eliminated the problem, thanks.

    Comment


    • #12
      Originally posted by phoneybone View Post
      The VT problem sounds like this bug:

      https://bugs.freedesktop.org/show_bug.cgi?id=13852
      This isn't my problem, in fact reverting the commit doesn't work, and neither does adding the "VGAAccess" option.

      Today I reinstalled gentoo from zero, and the problem was still there, so I'll file the bug as soon as I can.

      Comment


      • #13
        Originally posted by slacker View Post
        Today I reinstalled gentoo from zero, and the problem was still there, so I'll file the bug as soon as I can.
        done: https://bugs.freedesktop.org/show_bug.cgi?id=15249

        Comment


        • #14
          Originally posted by slacker View Post
          ok, I solved the problem by adding DisplaySize, thanks!!
          I'm having the same issue, but already added DisplaySize to my monitor. What xserver version do you use? Is it true that it does not work with xorg 1.3?

          Thanks a lot!

          Comment


          • #15
            I don't know about xserver-1.3
            I used 1.4, and now git

            Comment

            Working...
            X