Announcement

Collapse
No announcement yet.

OSS R500 Driver Gets Textured Video Too

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by c0un7d0wn View Post
    Xv working beautifully here with git drm and -ati driver on mobility x1600. I get about %40 cpu at 1.6ghz on athlon64 while watching 720p hd channel, and ~15% at 800mhz on regular channels on mythtv fulscreen at 1680x1050. No diagonal tearing or machine lock ups while changing channels like fglrx
    What video player are you using? Do you get the same success using VLC or MPlayer?

    Comment


    • #17
      It's mythtv frontend. Same success with vlc, totem and mplayer.

      Comment


      • #18
        Originally posted by c0un7d0wn View Post
        It's mythtv frontend. Same success with vlc, totem and mplayer.
        Is there any video tearing?

        Comment


        • #19
          I haven't noticed really. But you don't get that horrible diagonal tearing in fglrx. Another thing I noticed is that the video is redirected. I had enabled the metacity compositing and I had a transparent terminal on top of the video and it was working properly.

          Comment


          • #20
            X1600Xt - XV works. Totem, mplayer, vlc - all work. No tearing, performance is good.

            But TVTime freezes the system. Also Zapping sometimes freezes the system when the channel switching. Also XawTV freezes with -nodga option. It works with -nodga -noxv - but there is no fullscreen video.

            Comment


            • #21
              The 6.8.0 version is now in the standard Fedora 8 updates. XVideo now works on my X1650Pro. Thank you.

              Comment

              Working...
              X