Announcement

Collapse
No announcement yet.

is radeonhd supposed to support firegl mobility T2?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • is radeonhd supposed to support firegl mobility T2?

    I am running Debian and am trying to get radeonhd working for my IBM T42p laptop. X fails and tells me no devices found.
    from lspci:

    01:00.0 VGA compatible controller: ATI Technologies Inc M10 NT [FireGL Mobility T2] (rev 80)

    I am using xserver-xorg-video-radeonhd 1.1.0-1

    I figured I would try radeonhd since I am sick of fglrx breakage with each upgrade. I am currently running fglrx 8.43.2 and am afraid to go to 8.45 given all of the problems recently with the recent versions dropping support for firegl.

  • #2
    Originally posted by fz0dbx View Post
    I am running Debian and am trying to get radeonhd working for my IBM T42p laptop. X fails and tells me no devices found.
    from lspci:

    01:00.0 VGA compatible controller: ATI Technologies Inc M10 NT [FireGL Mobility T2] (rev 80)

    I am using xserver-xorg-video-radeonhd 1.1.0-1

    I figured I would try radeonhd since I am sick of fglrx breakage with each upgrade. I am currently running fglrx 8.43.2 and am afraid to go to 8.45 given all of the problems recently with the recent versions dropping support for firegl.
    That's an r300 based card so you would need the opensource radeon driver; not radeonhd.

    Alex

    Comment


    • #3
      Thanks,

      I installed xserver-xorg-video-ati and put ati as the driver in my xorg.conf and that works.

      Comment

      Working...
      X