No announcement yet.

So I built myself a new rig...

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Kano View Post
    As you did not find it, I even downloaded the manual of your board. Guess what, you can find the setting in the Peripherals section:

    Internal Graphics - Disable (or Auto if available)

    Hard to believe that you did not see that...
    Oh, that? I already tried that and it did not help whatsoever. Please stop being so condescending. Thank you. I am looking for help, not accusations.


    • #12
      Originally posted by Ouroboros View Post
      I had a very similar issue when I attempted to test a discrete GPU with Linux in my APU build. IIRC, the bios had some dual-GPU mode set by default and I had to switch it to auto for Linux to boot properly.
      I hate it when something is caused by an incorrect BIOS configuration :/ IIRC, the option was hidden and at the very end of all the configuration options on my ASRock board, too
      The thing is, my monitor is already connected to the GPU, and shows me everything up until the blinking underscore. Why would the CPU suddenly be a problem? And why is it not a problem only when booting the nonfree driver in UEFI mode?


      • #13
        For Kanotix gfxdetect mode it is not allowed to have Intel active. In that case i do not activate fglrx. Certainly i would use something i know that works, if it does not it is a driver fault. From usb key you can start Kanotix in uefi and mbr mode.


        • #14

          Disable PCI-E 3.0 (and use PCI-E 2.0 instead) in the UEFI? There won't be any performance decrease, especially considering how the 290(X) is crippled under non-Windows OS...