Announcement

Collapse
No announcement yet.

AMD's Radeon Gallium3D Starts Posing A Threat To Catalyst

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #71
    Originally posted by Ibidem View Post
    If you wanted OpenCL, you would need an HD4xxx or later gpu.
    No OpenCL on HD4xxx either (at least not on the 4890), due to it using some funky OpenCL implementation.

    Comment


    • #72
      Originally posted by GreatEmerald View Post
      No OpenCL on HD4xxx either (at least not on the 4890), due to it using some funky OpenCL implementation.
      Pre-evergreen asics do not have a native compute interface so you have to implement OpenCL over the 3D interface. Someone could write a helper lib to implement compute over 3D in gallium.

      Comment


      • #73
        Just want to add, that my radeon hd4570 is also getting to the point, where games are really playable. Even dota 2, which is based on relatively new technologies is getting closer to what it feels like on windows. It still has some graphics artefacts, fps is around 20-30 in average, but the game wasn't playable at all before.

        Thanks to open source drivers developers!

        Comment


        • #74
          No Unigine benchmarks

          Nice work, however:

          1) The games used for benchmarks are obsolete. At least add Unigine Valley benchmark.
          2) Modern graphics cards are not included.

          -- Maxim

          Comment


          • #75
            Originally posted by max0x7ba View Post
            2) Modern graphics cards are not included.
            This benchmark is about the fact that the R600g driver has caught up with Catalyst.
            More modern graphic cards use the RadeonSI driver (that one, although it is making progress, is currently not at the same level as Catalyst).

            Michael explained it in the first paragraph of the article, actually.

            Comment

            Working...
            X