Announcement

Collapse
No announcement yet.

Radeon HDMI Audio issues with Kernel 3.12-rc2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Tyler_K View Post
    Alex pushed a related change today: http://lists.freedesktop.org/archive...er/047531.html
    It seems It is included in the current 3.12-rc7 linux kernel release.

    http://lkml.indiana.edu/hypermail/li...0.3/01253.html

    Comment


    • #17
      Originally posted by Tyler_K View Post
      Alex pushed a related change today: http://lists.freedesktop.org/archive...er/047531.html
      It seems It was included in the current 3.12-rc7 linux kernel release.

      http://lkml.indiana.edu/hypermail/li...0.3/01253.html

      Comment


      • #18
        no audio with final 3.12?

        I just upgraded from kernel 3.7.9+fglrx to 3.12 final+oss drivers on my E-350 system. Sound is gone completely...
        help please

        dmesg | grep audio
        [ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.12.0-3-desktop root=UUID=172ac2d8-b994-4611-b523-1ad921303bfa resume=/dev/disk/by-id/ata-M4-CT128M4SSD2_000000001130031527B5-part1 splash=silent quiet showopts radeon.dpm=1 radeon.audio=1
        [ 0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.12.0-3-desktop root=UUID=172ac2d8-b994-4611-b523-1ad921303bfa resume=/dev/disk/by-id/ata-M4-CT128M4SSD2_000000001130031527B5-part1 splash=silent quiet showopts radeon.dpm=1 radeon.audio=1
        [ 4.694352] [drm] Enabling audio 0 support

        Comment


        • #19
          Originally posted by tomtomme View Post
          I just upgraded from kernel 3.7.9+fglrx to 3.12 final+oss drivers on my E-350 system. Sound is gone completely...
          help please
          I uploaded additional info:
          http://www.alsa-project.org/db/?f=11...155729763280d8

          Comment


          • #20
            pavucontrol

            after purging pulse, then reinstalling it and opening pavucontrol the master volume was muted, while this is NOT shown in kmix, there is no master slider like in pavucontrol. So maybe a kmix feature missing. Now I have sound, but not in flash/firefox.... rest however works...

            Comment

            Working...
            X