Announcement

Collapse
No announcement yet.

Gallium3D Continues Improving OpenGL For Older Radeon GPUs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gallium3D Continues Improving OpenGL For Older Radeon GPUs

    Phoronix: Gallium3D Continues Improving OpenGL For Older Radeon GPUs

    Curious to see how the performance of the open-source ATI/AMD Linux graphics driver is evolving for aging hardware, a new round of OpenGL benchmarks were carried out on the once-popular ATI Radeon HD 4870 "RV770" graphics card. The performance was compared between the Mesa 7.11, 8.0, 9.0, 9.1, and 9.2-devel Git releases from an Ubuntu Linux system to see how the performance has changed for this driver in the past two years.

    http://www.phoronix.com/vr.php?view=18717

  • #2
    Michael,

    You can use this PPA in Ubuntu 13.04 to get FGLRX Legacy 13.1 to install. It will downgrade X-Server to 1.12.4 (which is maximum version supported by the drivers), but otherwise works fine for me on Ubuntu 13.04 with an ATI 4670.

    Comment


    • #3
      What about r600-sb?

      Comment


      • #4
        Michael, could you please explain how you install the various xorg versions on your same ubuntu install. Please see my post here http://phoronix.com/forums/showthrea...551#post330551

        Comment


        • #5
          UVD support for RV770 gpus

          Michael, UVD support for RV770 gpus hasn't come yet. I can confirm for radeon 4850.
          http://lists.freedesktop.org/archive...il/036875.html
          http://chithanh.blogspot.com/2013/04...venturous.html

          Comment

          Working...
          X