No announcement yet.

AMD Enduro on a Clevo P170EM

  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Volume keys are standard multimedia keys (keycode 123 (keysym 0x1008ff13, XF86AudioRaiseVolume)) and work as expected.

    The brightness keys work well in a tty and in X. I had little problems by KDE interfering with the brightness settings I think because there are two separate devices in /sys/class for brightness:
    /sys/class/backlight/acpi_video0 -> ../../devices/pci0000:00/0000:00:02.0/backlight/acpi_video0/
    /sys/class/backlight/intel_backlight -> ../../devices/pci0000:00/0000:00:02.0/drm/card0/card0-LVDS-1/intel_backlight/
    But by now it works just fine. (I can set the intel_backlight one fine but it doesn't seem to have any effect, but the acpi_video0 one works as expected).

    I haven't really measured battery life with windows and with linux I rarely use it on battery for long enough to notice.
    There actually is a problem with acpi there, you can't get an estimate of how long it will last:
    $ acpi -b
    Battery 0: Discharging, 99%, rate information unavailable
    But for me it doesn't really matter. It's 3+ hours I think

    Suspend is fine.

    I'm not sure if linux causes that, but the bios doesn't feel to be very... trustworthy. On reboots I get all sorts of strange behaviours e.g. the screen and the fans are off for 20-30 seconds until it decides it is time to wake up again. Or it will show the POST screen, then turn off, then turn on again, show the POST screen, turn off again, turn on again, show the POST screen and then finally boot. Or it will be stuck on the POST screen while the hard disk led is on. Or it will randomly fail to recognize the SSD and instead put the second hard disk as first one in the boot order.
    Last edited by ChrisXY; 03-22-2013, 07:38 AM.


    • #12

      Thanks for the info!